
Year-end closing procedures for the General Ledger 
module in Microsoft Dynamics GP and in Microsoft Great 
Plains 

INTRODUCTION 
Read this article before you follow any steps. If you have any questions, contact Microsoft Business 
Solutions Technical Support. 
 
During the year-end closing routine, all the records that will be moved are put in a temporary table 
before they are moved to the GL30000 table. You must have free disk space that is equal to the size 
of the GL20000 table to perform the routine. 
An Automated Solution script may be available to perform this task. For more information about the 
year-end close Automated Solution, visit the following Microsoft Business Solutions Web site:  
https://mbs.microsoft.com/customersource/support/AutomatedSolutions.htm 
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MORE INFORMATION 

Year-end closing checklist 

1. Complete the posting procedures and the closing procedures for other modules. 
 
Note This step is only required if the General Ledger module is integrated with other 
modules. 

2. Post the final adjusting entries in the General Ledger module. 

3. Print an account list to verify the posting type of each account. 

4. Close the last period of the fiscal year. 
 
Note This step is optional. 

5. Optional: Perform file maintenance on the Financial series group of modules. 

6. Verify the settings in the General Ledger Setup window. 

7. Make a backup. 

8. Print a final Detailed Trial Balance report. 

9. Print year-end financial statements. 

10. Set up a new fiscal year. 

11. Close the fiscal year. 



12. Close all fiscal periods for all series. 
 
Note This step is optional. 

13. Adjust budget figures for the new year, and then print financial statements. 

14. Make a backup. 

1. Complete the posting procedures and the closing procedures for other modules. 
 
Only follow this step if the General Ledger module is integrated with other modules. If the 
General Ledger module is not integrated with other modules, skip this step.  

a. Post final transactions in all the modules except the General Ledger module. 

b. Complete the month-end procedure and the quarter-end procedure for all the 
modules except the General Ledger module.  

c. Complete the year-end closing procedures for each module in the following order:  

1. Inventory 
 
For more information, click the following article number to view the article in 
the Microsoft Knowledge Base:  
872713 Inventory year-end closing procedures in Microsoft Great Plains 
Inventory Control  

2. Receivables Management 
 
For more information, click the following article number to view the article in 
the Microsoft Knowledge Base:  
857444 Year-end closing procedures for Receivables Management in Microsoft 
Dynamics GP and in Microsoft Great Plains  

3. Payables Management 
 
For more information, click the following article number to view the article in 
the Microsoft Knowledge Base:  
875169 Year-end closing procedures for the Payables Management module in 
Microsoft Dynamics GP and in Microsoft Great Plains  

4. Fixed Asset Management 
 
For more information, click the following article number to view the article in 
the Microsoft Knowledge Base:  
865653 The year-end closing procedures for the Fixed Asset Management 
module in Microsoft Dynamics GP and in Microsoft Great Plains  

 

Note Year-end procedures for the Payroll module are independent of the procedures in 
other modules. These procedures are always performed at the end of the calendar year. 
For more information, click the following article number to view the article in the Microsoft 
Knowledge Base:  

850663 Year-end closing procedures for Microsoft Dynamics GP Payroll  

2. Post the final adjusting entries in the General Ledger module. 
 
Adjusting entries include all entries that correct errors that were made when transactions 
were recorded. Adjusting entries also include journal entries that are used to assign 



revenues or expenses to the period in which the revenues were earned or in which the 
expenses were incurred. 
 
If you must make any adjusting entries to allocate revenue, expenses, or depreciation to 
the year that you are closing, use the Transaction Entry window or the Quick Journal Entry 
window to make adjusting entries in the General Ledger module. 
 
The Second Closing Period feature in the General Ledger module lets you have a second 
closing period that has the same start date as the last day of the first closing period. This 
feature lets you add initial adjusting entries in the first closing period. This feature also 
lets you add post-audit entries in the second closing period. This enables separate 
tracking of the adjusting entries that are made after the year is closed. 
For more information about second closing periods, click the following article number to 
view the article in the Microsoft Knowledge Base:  

871679 Second closing period  

Note If you are using closing periods and you reconcile, your transactions all move to the 
first period with the start date. 

3. Print an account list to verify the posting type of each account. 
 
The posting type determines whether an account is closed to the retained earnings 
account or whether an account brings a balance forward to the next fiscal year. If the 
account balance will be brought forward at the end of the year, the posting type must be 
set to Balance Sheet. If the account balance will be closed to a retained earnings 
account at the end of the year, the posting type must be set to Profit and Loss. Use the 
Account Maintenance window if you must change the posting type for an account.  
 
Follow these steps to print an account list:  

a. Click Reports, point to Financial, and then click Accounts. 

b. Select All Accounts in the Reports list, and then click New. 

c. Type all accounts in the Option box. 

d. If you are using Microsoft Great Plains 8.0 or a later version of the program, click to 
select the Inactive Accounts check box. 
 
Note In Microsoft Great Plains 8.0 and in Microsoft Dynamics GP 9.0, you can make 
accounts that have a balance inactive. These accounts are still processed during the 
year-end closing routine according to the posting type of the account. 

e. Click Destination to specify a report destination, and then click OK. 

f.  Click Print. 
 

4. Close the last period of the fiscal year. 
 
This step is optional. 
 
You can use the Fiscal Periods Setup window to close any fiscal periods that are still open 
for the year. This prevents transactions from being posted to the wrong period or year. 
 
Notes  

• Make sure that you post all the transactions for the period and the year for all 
modules before you close the fiscal periods. Later, if you have to post transactions to 
a fiscal period that you already closed, you must return to the Fiscal Periods Setup 
window to reopen the period. 



• If you use Microsoft Business Solutions - FRx, keep one period in the most recent 
historical year open to prevent the following error message:  
FRX Print Engine Failed to Load the Company Calendar. 
For more information, click the following article number to view the article in the 
Microsoft Knowledge Base:  
874932 "Failed to load company calendar" checklist for FRx  

 

5. Optional: Perform file maintenance on the Financial series group of modules. 
 
Run the check links procedure on the Financial series group of modules. 

6. Verify the settings in the General Ledger Setup window. 
 
If you want to keep historical records, you must click to select the Accounts check box 
and the Transactions check box in the Maintain History area of the General Ledger 
Setup window. The account history lets you print financial statements and calculated 
budgets from historical information. The transaction history lets you print detailed 
historical trial balances. The transaction history also lets you view the transaction details. 
Both the account history and the transaction history are updated during the year-end 
closing routine if these check boxes are selected. 

7. Make a backup. 
 
Make a backup of all company data, and then put the backup in safe permanent storage. 
The backup gives you a permanent record of the company's financial position at the end 
of the year. The backup can then be restored later if it is required. 

8. Print a final Detailed Trial Balance report. 
 
Use the Trial Balance Report window to print a year-end Detailed Trial Balance report.  
 
Note We recommend that you post all transactions for the period and for the year for all 
modules before you print the Detailed Trial Balance report. If you post additional 
transactions later, we recommend that you print a new Detailed Trial Balance report.  

9. Print year-end financial statements.  
 
Print any year-end financial statements that are required. The most common financial 
statements include the following:  

• Balance Sheet 

• Profit and Loss Statement  

• Statement of Cash Flows 

• Statement of Retained Earnings 
 

10. Set up a new fiscal year. 
 
Before you can perform the year-end closing routine, you must set up a new fiscal year by 
using the Fiscal Periods Setup window. 



11. Close the fiscal year.  
 
To close the fiscal year, follow these steps:  

a. Click Tools, click Routines, click Financial, and then click Year-End Closing. 

b. Specify an account in the Retained Earnings Account box. 
 
The account that you specify in the Retained Earnings Account box is the account 
to which the year's profit and loss accounts are closed. The default account is the 
account that you specified in the General Ledger Setup window.  
 
All current-year earnings or losses are transferred to the account that you specify in 
the Retained Earnings Account box. If you want to distribute the retained 
earnings for the year to more than one account, you can specify an allocation 
account to distribute the retained earnings amount to the appropriate accounts. For 
example, you could set up an allocation account to divide the earnings between 
several departments in your business. 
 
Or, you could transfer the year's profit or loss to accounts that contain a specific 
account segment. This is referred to as closing to a divisional retained earnings 
account. For more information, click the following article number to view the article 
in the Microsoft Knowledge Base:  
850615 How to use divisional retained earnings accounts in General Ledger  
See the "Frequently asked questions" section for more information about how to 
close to divisional retained earnings accounts. 

c. Specify the number that you want to use as the first journal entry number for the 
next fiscal year in the Starting Journal Entry box. 
 
You can accept the default number. The default number is one more than the highest 
journal entry number that is posted for the current year. Or, you can specify a new 
number. The journal entry number that you specify is used as the journal entry 
number for the Year-End Closing Report. 

d. Click Close Year to start the routine. 
 
Important Click Close Year one time. If you click more than one time, you will 
close more than one year during the process. Also, if the progress window appears to 
stop at 50 percent, do not restart the routine. As long as the hard disk is processing, 
let the process continue. 

If you are maintaining the account history, the year-end closing routine transfers all 
current-year information for each account in the chart of accounts to the account history. 
If you are maintaining the transaction history, the year-end closing routine also transfers 
all current-year information for each account in the chart of accounts to the transaction 
history. The process then prepares the accounting system for a new fiscal year. Besides 
transferring current-year figures to the transaction history and to the account history, the 
year-end closing routine does the following:  

• The year-end closing routine reconciles and summarizes the general ledger balances 
that accumulated throughout the year. 

• The year-end closing routine removes accounts that are marked as inactive if the 
accounts match the criteria for deleting a posting account. Inactive accounts that 
have been set up as budget accounts can also be deleted if they have no activity for 
the year. These accounts can be deleted even if budget amounts from past years are 
associated with these accounts. 

• The year-end closing routine moves all profit and loss account balances to the 
retained earnings account. 

• The year-end closing routine summarizes balance sheet accounts and brings the 



balances forward as the beginning balances of the account in the new fiscal year. 

• The year-end closing routine prints the Year-End Closing Report. 

When the year-end closing routine is complete, the Year-End Closing Report is printed. 
This report lists the accounts that were closed and the transactions that were created to 
close those accounts. The Year-End Closing Report is part of the audit trail. Save this 
report for your company's permanent records. The Year-End Closing Report cannot be 
reprinted. 
 
Note If you use Microsoft SQL Server and if database maintenance is not automated, we 
recommend that you perform database maintenance after you close the year. For more 
information about recommended database maintenance procedures, click the following 
article number to view the article in the Microsoft Knowledge Base:  

866439 Recommended maintenance with SQL Server for Great Plains databases  

12. Close all fiscal periods for all series. 
 
This step is optional. 
 
After you complete closing procedures for all the modules, use the Fiscal Periods Setup 
window to mark all periods for all series as closed. We recommend that you do this to 
prevent transactions from being posted from any module to any period that you closed. 
After a period is marked as closed, transactions cannot be posted to the period unless you 
reopen the period. Later, if you must post a transaction to a closed period, return to the 
Fiscal Periods Setup window to reopen the period. 

13. Adjust budget figures for the new year, and then print financial statements. 
 
Adjust budget figures by using one of the following windows:  

• Excel-Based Budgeting 

• Budget Maintenance 

• Single-Account Budget Maintenance 

Print the Profit and Loss Statement to verify that profit and loss accounts were closed to 
the retained earnings account. Print the Balance Sheet to verify that balance sheet 
accounts indicate that the balances were brought forward. 
 
If you are using Advanced Financial Analysis to print your financial statements, you must 
update the report layout to reflect the current fiscal year. To do this, follow these steps:  

a. Click Reports, click Financial, and then click Advanced Financial. 

b. Select the financial statement from the Reports list, click Open, and then click 
Layout. 

c. Double-click the first column heading. 

d. If the column type is set to Period Range, Year-to-Date, or Variable Year-to-
Date, select the current fiscal year in the Year list, and then click OK. 

e. Repeat step a through step d for each column of each report. 
 

14. Make a backup. 
 
Make a backup of all company data, and then put the backup in safe permanent storage. 



The backup gives you a permanent record of the company's financial position at the start 
of the new year. This backup can be restored later if it is required. 
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Frequently asked questions 

1. Do I have to close the fiscal year before the first day of my next fiscal year? 
 
The year-end closing routine does not have to be completed before you start your next 
fiscal year. However, we recommend that you close the year as soon as possible. For 
more information about how to print a Balance Sheet when you have two open years, click 
the following article number to view the article in the Microsoft Knowledge Base:  

866371 Printing a Balance Sheet for 2004 when 2003 is an open year using FRx  

2. Can I make adjusting entries after I close the year? 
 
You can post to the most recent historical year if the Posting to History check box is 
selected in the General Ledger Setup window. If you post an entry to a closed year, a 
second entry is automatically made that updates the beginning balances for the current 
fiscal year. 
 
The following tables show an adjusting entry and the way the entry appears in the posting 
journal. 
 
Adjusting entry  

12/25/2004 Administration Expenses $500  

 Cash  $500 

Posting journal  

12/25/2004 Administration Expenses $500  

 Cash  $500 

12/31/2004 Retained Earnings $500  

 Cash  $500 
 

3. After I performed the year-end closing routine, beginning balances were brought forward 
for some of my sales and expense accounts. Some of my asset accounts also closed to the 
retained earnings account. Why did this problem occur, and what can I do to correct it? 
 
The posting type that is specified in the Account Maintenance window for the account 
determines whether a balance is brought forward for the account or whether the account 
is closed to the retained earnings account. Accounts that use the Balance Sheet posting 
type carry a balance forward. Accounts that use a Profit and Loss posting type close to 
the retained earnings account. To resolve this problem, restore from a backup, correct the 
posting type, and then run the year-end closing routine again. 
 
For more information about how to correct accounts that have an incorrect posting type 
without restoring from backup, click the following article number to view the article in the 



Microsoft Knowledge Base:  

864913 Correcting accounts set up with the wrong posting type after year-end close  

4. I tried to run the year-end closing routine by using a divisional retained earnings account, 
but I received the following error message:  

Retained Earnings account not found. 

What can I do to resolve the problem that provokes this error message? 
 
Before the routine can continue, the year-end closing routine must validate that all the 
divisional retained earnings accounts that are required exist. For example, the Fabrikam, 
Inc. demonstration company uses an account format of nnn-nnnn-nn. The first segment 
represents the department. A retained earnings account must exist for each department 
that has a profit and loss account. For example, if sales account 400-4100-00 exists, but 
no 400-nnnn-nn retained earnings account exists, you receive this error message. For 
more information about how to close to divisional retained earnings accounts, click the 
following article numbers to view the articles in the Microsoft Knowledge Base:  

850615 How to use divisional retained earnings accounts in General Ledger  

850741 "Retained earnings account not found" error message in General Ledger year-end 
closing process  

An Automated Solution script may be available to perform this task. For more information 
about error messages that are related to retained earnings accounts that cannot be found, 
visit the following Microsoft Business Solutions Web site:  

https://mbs.microsoft.com/customersource/support/AutomatedSolutions.htm 

5. What happens to unit accounts during the year-end closing routine? 
 
Unit accounts are treated as balance sheet accounts. Unit accounts have a balance that is 
brought forward when the year is closed. For more information about how to clear the 
beginning balances for unit accounts, click the following article number to view the article 
in the Microsoft Knowledge Base:  

857582 Query to clear beginning balances for unit accounts  

6. I am getting ready to close my year in the General Ledger module. Must everyone quit 
Microsoft Dynamics GP or Microsoft Great Plains before I perform the year-end routine? 
 
We recommend that client computer users stop work in Microsoft Dynamics GP or in 
Microsoft Great Plains while the year-end closing routine is processing. If users continue 
to work in the program, transactions may have to be entered again if problems occur 
during the year-end closing routine. 

7. I want to allocate my net profit to my retained earnings account or to my capital accounts 
each month. Also, net profit is supposed to be allocated to three different retained 
earnings accounts or capital accounts. Can I do this? 
 
No, you cannot do this. However, you can specify a non-financial account in the Account 
Maintenance window. Use a number that is not in your current account numbering 
scheme. This account acts as a suspense account for the net income or the net loss. Every 
month, you can post an adjusting entry to the three capital accounts that you want to 
adjust. For the offset account, use the suspense account. When the year-end closing 
routine is finished, use the suspense account as the retained earnings account. This 
offsets all the manual adjustments that you made to the suspense account during the 
year. Make sure that the suspense account does not appear on reports. 



 
If you are using Advanced Financial Analysis for financial statements, when you format 
the Balance Sheet, put the NP line as the last line on the Advanced Financial Analysis 
statement. Then, put a page break before the NP line. The Balance Sheet must have an 
NP line, but this line makes the net income or the net loss appear two times. Therefore, 
format the NP line so that it is off the financial statement. You can also use a report type 
of Other. 

8. Why is the status of some of my financial reports set to Invalid? 
 
If a report is configured to use the accelerator file, any changes that are made to accounts 
in any one of the following windows causes the status of the financial report printing 
options to change to Invalid:  

• Account Maintenance 

• Unit Account Maintenance 

• Mass Modify Chart of Accounts 

• Year-End Closing 

Before you print financial statements, you must update the accelerator file. To do this, 
follow these steps:  

a. Click Reports, click Financial, and then click Update Financial Accelerator. 

b. Click Update, and then click Continue. 

c. Close the Update Financial Accelerator Information window. 
 

9. How are non-financial accounts closed during the year-end closing routine? 
 
If the non-financial account is configured to use the Balance Sheet posting type, the 
account balance is brought forward during the year-end closing routine. If the non-
financial account is configured to use the Profit and Loss posting type, the account 
balance is closed to the retained earnings account during the year-end closing routine. 

10. When I try to post a batch in the General Ledger module, I receive the following message:  

Batches cannot be posted while the Year-End Close is in progress. 

The year-end closing routine is not being run in the General Ledger module. What should I 
do? 
 
To resolve this issue, have all users close any transaction entry windows. Then, delete the 
SY00800 file if you are running a Microsoft SQL Server database. To do this, run the 
following statement on the DYNAMICS database.  
delete SY00800 where BACHNUMB = 'GL_Close' 
For more information, click the following article number to view the article in the Microsoft 
Knowledge Base:  
856550 General Ledger year end close still in process and batches cannot be posted  

11. I receive the following message when I try to close the year in the General Ledger 
module:  
Sorry, another user is closing the year. 
No one else is trying to close the year. What should I do? 
 
To resolve this issue, delete the SY00800 file if you are using a Microsoft SQL Server 
database. To do this, run the following statement on the DYNAMICS database. 



delete SY00800 where BACHNUMB = 'GL_Close' 

12. I am performing the year-end closing routine in the General Ledger module and it appears 
to be stopped at 50 percent. My workstation seems to have stopped responding. What 
should I do?  
 
If your year-to-date transaction open file (GL20000) is large, it may take a long time for 
the year-end closing routine to finish. If the hard disk is still processing, the year-end 
closing routine has not stopped responding. We recommend that you let the routine run. 
If the hard disk is not processing, we recommend that you restore from a backup. Then, 
follow the steps in this article again, starting at step 5. 

13. If an adjusting entry has been posted to a year that is closed, can I print a corrected Trial 
Balance Report for that year?  
 
Yes, you can print a corrected Trial Balance Report for the year that is closed. To do this, 
follow these steps:  

1. Click Reports, point to Financial, click Trial Balance, and then click New. 

2. In the Option field, type With Adjustments. 

3. In the Include area, click to select the Posting Accounts check box. 

4. Click to select the History check box in the Year area, and then select the historical 
year from the Year list. 

5. Click Destination to specify a report destination, and then click OK. 

6. Click Print. 
 

14. How do Microsoft Dynamics GP and Microsoft Great Plains determine the financial 
statement that is printed for the account that I am adding? 
 
The category determines the type of financial statement that is printed when you use 
quick financial statements for the account that you are adding. The category is either the 
Balance Sheet category or the Profit and Loss category. You must format the reports to 
print the accounts that you want in Advanced Financial Analysis and in Microsoft FRx. The 
posting type is used during the year-end closing routine to determine the accounts that 
close to the retained earnings account and to determine the account that carries a balance 
forward. The posting type does not affect the financial statements. 

 



2006 Payroll year-end update and 2007 payroll tax update 

 
 
This article discusses the payroll year-end update and the payroll tax update. The payroll year-end 
update for the year 2006 and the payroll tax update for the year 2007 have not been released. The 
payroll year-end update and the payroll tax update are scheduled to release for distribution mid-
December 2006. When the payroll year-end update for the year 2006 and the payroll tax update for 
the year 2007 are released, this article will be updated. Until the payroll year-end update and the 
payroll tax update are released, use this article for information and for preparation purposes only. 
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APPLIES TO 

SUMMARY 
This document outlines the recommended year-end closing procedures for Microsoft Dynamics GP 
Payroll. The "More Information" section contains the following:  

• A detailed checklist of the steps that you must follow to complete the year-end closing 
procedures. 

• An alternative checklist to use instead of the standard checklist if you must process 2007 
pay runs before you complete the year-end closing procedures. 
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INTRODUCTION 
Read all of this article before you perform any one of the steps. If you have any questions, contact 
Microsoft Business Solutions Technical Support.  
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MORE INFORMATION 

Payroll year-end checklist 
To perform the year-end closing procedures, follow these steps:  

1. Verify the version of Microsoft Dynamics GP 

2. Complete all pay runs for the current year 

3. Complete all monthly and quarterly payroll period-end procedures for the current year 

4. Make a backup of the original file 



5. Install the Year-End Update 

6. Create the Year-End file 

7. Make a backup of the new file 

8. Verify W-2 and 1099-R statement information 

9. Print the W-2 statements and the W-3 Transmittal form 

10. Print the 1099-R forms and the 1096 Transmittal form 

11. (Optional:) Create a magnetic media file 

12. (Optional:) Archive inactive employee Human Resources information 

13. Set up fiscal periods for 2007 

14. (Optional:) Close fiscal periods for the payroll series for 2006 

15. Install the payroll tax update for 2007 
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Alternative payroll year-end checklist 
If you must process 2007 pay runs before you complete the year-end closing procedures, follow the 
steps in this alternative checklist:  

1. Verify the version of Microsoft Dynamics GP 

2. Complete all pay runs for the current year 

3. (Optional:) Complete all monthly and quarterly payroll period-end procedures for the 
current year 

4. Make a backup of the original file 

5. Install the Year-End Update 

6. Create the year-end file 

7. Make a backup of the new file 



8. Verify W-2 and 1099-R statement information 

9. (Optional:) Archive inactive employee Human Resources information 

10. Set up Fiscal Periods for 2007 

11. (Optional:) Close the fiscal periods for the Payroll series for 2006 

12. Install the payroll tax update for 2007 

13. Process the 2007 pay runs. The user date must occur in 2007. 

14. Print the W-2 statements and the W-3 Transmittal form 

15. Print the 1099-R forms and the 1096 Transmittal form 

16. (Optional:) Create a magnetic media file 
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Payroll module year-end details 

Verify the version of Microsoft Dynamics GP or Microsoft Business Solutions - Great 
Plains 

The 2006 Payroll Year-End Update file and the 2007 Payroll Tax Update file are available for 
Microsoft Business Solutions - Great Plains 8.0, and for Microsoft Dynamics GP 9.0. The 2006 Payroll 
Year-End Update file and the 2007 Payroll Tax Update file are not compatible with versions of 
Microsoft Dynamics GP or Microsoft Business Solutions - Great Plains that are earlier than version 
8.0. 
 
If you are running Microsoft Business Solutions - Great Plains 8.0, you must verify that you have 
the latest service pack installed before you complete the steps in this article. The latest service pack 
information for Microsoft Business Solutions - Great Plains 8.0 is as follows:  

• Version: 8.00g44 

• Service pack: Service Pack 5 

• Dexterity runtime: 8.00m079 

To view the version information for Microsoft Business Solutions - Great Plains, click Help, and then 
click About Microsoft Business Solutions - Great Plains. 
 
For more information, visit one of the following Microsoft Web sites, depending on whether you are 
a partner or a customer:  
Partners 
https://mbs.microsoft.com/partnersource/products/GreatPlains/downloads/servicepack 
 
Customers 
https://mbs.microsoft.com/customersource/support/downloads/servicepacks 



Complete all pay runs for the current year 

(Optional:) Complete all monthly and quarterly payroll period-end procedures for the 
current year 

For more information about period-end procedures for payroll, view Chapter 21, "Payroll Company 
Routines," in the Microsoft Dynamics GP user's manual.  

Make a backup of the original file 

Create a backup, and then put this backup into safe, permanent storage. By creating a backup, you 
make sure that you have a permanent record of the company's financial position at the end of the 
year. You can restore the backup to quickly recover data if a power fluctuation or other problem 
occurs during the year-end closing procedure. 
 
To create a backup in Microsoft Business Solutions - Great Plains or in Microsoft Dynamics GP, 
follow these steps:  

1. On the File menu, click Backup. The Back Up Company window opens. 

2. In the Company Name list, click your company name. 

3. 
Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup 2006 Pre Year-End Update to 
differentiate it from your other backups. 

Install the year-end update 

 
To install the payroll year-end update, you must follow these steps on each computer that has 
Microsoft Business Solutions - Great Plains or Microsoft Dynamics GP installed:  

Microsoft Dynamics GP 9.0 

Install the update from one of the following locations, depending on whether you are a partner or a 
customer:  
Partners 
https://mbs.microsoft.com/partnersource/downloads/taxupdates/ 
Customers 
https://mbs.microsoft.com/customersource/support/downloads/taxupdates/ 

Microsoft Business Solutions - Great Plains 8.0  

1. On the Help menu, point to Products and Services, and then click Check for Year-End 
Updates. 

2. In the Payroll Year-End Update window, click Automatic, and then click Next. 

3. In the Authorization Number field of the Log on to Customer Source for Year-End 
Update window, enter your authorization number. 

4. In the Payroll Year-End Update window, click Finish. 

Note Steps 1 though 4 in this section automatically install the Payroll Year-End Update. If you want 
to manually install the Payroll Year-End Update, install the update from one of the locations that are 
listed in the "Microsoft Dynamics GP 9.0" section.  

Create the year-end file 

To create the year-end file, follow these steps:  



1. On the Tools menu, point to Routines, point to Payroll, and then click Year-End 
Closing. 

2. 
In the Year field, type 2006, and then click Process. 

Note You can install the payroll tax update for 2007 any time after the year-end file for 2006 has 
been created.  

Make a backup of the new file 

Create a backup, and then put this backup into safe, permanent storage. By creating a backup, you 
make sure that you have a permanent record of the company's financial position at the end of the 
year. You can restore the backup to quickly recover data if a power fluctuation or other problem 
occurs during the year-end closing procedure. 
 
To create a backup in Microsoft Business Solutions - Great Plains or in Microsoft Dynamics GP, 
follow these steps:  

1. On the File menu, click Backup. The Back Up Company window opens. 

2. In the Company Name list, click your company name. 

3. 
Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup 2006 Post Year-End File to differentiate 
it from your other backups. 

Verify W-2 and 1099-R statement information 

To view the W-2 information, click Tools, point to Routines, point to Payroll, and then click Edit 
W-2s. 
 
To view the 1099-R information, click Tools, point to Routines, point to Payroll, and then click 
Edit 1099-Rs. 
 
Note If you change the W-2 or the 1099-R information, we recommend that you make another 
backup.  

Print the W-2 statements and the W-3 Transmittal form  

To print the W-2 statements, follow these steps:  

1. On the Tools menu, point to Routines, point to Payroll, and then click Print W-2s. 

2. In the Print W-2 Forms window, specify the following settings:  

• Print W-2s for: Normal Year-End 

• Print: W-2 Forms 
 

3. Click Print. 

Note You can print employee W-2 statements as many times as you have to. 
 
To print the W-3 Transmittal Form, follow these steps:  

1. On the Tools menu, point to Routines, point to Payroll, and then click Print W-3s. 



2. In the Print W-2 Forms window, specify the following settings:  

• Print W-2s for: Normal Year-End 

• Print: W-3 Transmittal Form 
 

3. Click Print. 

Note You can print the W-3 Transmittal Form as many times as you have to.  

Print the 1099-R forms and the 1096 Transmittal form 

To print the 1099 forms, follow these steps:  

1. On the Tools menu, point to Routines, point to Payroll, and then click Print 1099-Rs. 

2. In the Print 1099-R Forms window, click 1099-R Forms, and then click Print. 

Note You can print employee 1099-R forms as many times as you have to. 
 
To print the 1096 Transmittal form, follow these steps:  

1. On the Tools menu, point to Routines, point to Payroll, and then click Print 1099-Rs. 

2. In the Print 1099-R Forms window, click 1096 Transmittal Form, and then click Print. 

Note You can print the 1096 Transmittal form as many times as you have to.  

(Optional:) Create a magnetic media file 

To create a magnetic media file, follow these steps:  

1. On the Tools menu, point to Routines, point to Payroll, and then click W-2 Magnetic 
Media. 

2. In the Magnetic Media window, click to select the check box that is next to each company 
that you want to include in your magnetic media file. 

3. In the PIN field, enter the PIN. 

4. Click Submitter. The Magnetic Media Submitter Information window opens. 

5. Enter the authorized submission information. 

6. Close the Magnetic Media Submitter Information window. 

7. Change the file destination information in the File Name field if it is required. 

8. Click Create File. 

(Optional): Archive inactive employee Human Resources information 



To archive inactive employee Human Resources information, click Tools, point to Utilities, point to 
Human Resources, and then click Archive Employee.  

Set up fiscal periods for 2007 

To set up fiscal periods for 2007, follow these steps:  

1. On the Tools menu, point to Setup, point to Company, and then click Fiscal Periods. 

2. 
In the Year field, type 2007, and then click Calculate. 
Note You may want to close all periods except period 1 to prevent users from posting to 
future periods. 

3. Click OK. 

(Optional:) Close fiscal periods for the payroll series for 2006 

You can use the Fiscal Periods Setup window to close any fiscal periods that are still open for the 
year. By closing fiscal periods, you prevent users from accidentally posting transactions to the 
wrong period or to the wrong year.  
 
Before you close a fiscal period, verify that you have posted all transactions for the period and for 
the year for all modules. To later post a transaction to a fiscal period that you have closed, you 
must first reopen the period in the Fiscal Periods Setup window. 
 
To close a fiscal period, follow these steps:  

1. On the Tools menu, point to Setup, point to Company, and then click Fiscal Periods. 

2. Click to select the Payroll check box for each Period that you close. 

Install the payroll tax update for 2007 

Note Do not install the payroll tax update for 2007 until the year-end file has been created for 
2006. 
 
To install the payroll tax update for 2007, follow these steps:  

1. On the Help menu, point to Products and Services, and then click Check for Payroll 
Tax Updates. 

2. In the Tax Update Method window, click Automatic, and then click Next. 

3. In the Authorization Number field, type your authorization number, and then click Log 
in. 

4. Click Finish. 

 



Year-end closing procedures for the Payables Management 
module in Microsoft Dynamics GP and in Microsoft 
Business Solutions - Great Plains 

 

INTRODUCTION 
Read this whole article before you perform the steps. If you have questions, contact Microsoft 
Business Solutions Technical Support.  

Back to the top 

MORE INFORMATION 

Payables Management master year-end closing checklist 
 
Note Use this checklist if you are closing your fiscal year and your calendar year at the same time. 

1. Post all transactions for the year. 

2. Print the Aged Trial Balance with Options report. 

3. Print the Vendor Period Analysis Report. 

4. Make a backup that is named "Pre-1099 Edits." 

5. Verify the 1099 information and edit it if it is required. 

6. Print the 1099 statements. 

7. Make a backup that is named "Pre Year-End." 

8. Close the year. 

9. Close the fiscal periods. 

10. Close the tax year. 

11. Make a backup that is named "Post Year-End." 

Back to the top 

Payables Management calendar year-end closing checklist 
 
Note Although the Payables Management module is date-sensitive in Microsoft Business Solutions - 
Great Plains 7.0 and in later versions, the SmartList objects, the Payables Management summary 
reports, and the Amounts Since Last Close view of the Vendor Yearly Summary window are 
updated based on the closing of the Payables Management module. Therefore, we recommend that 



you follow these steps so that the SmartList objects, the Payables Management summary reports, 
and the Amounts Since Last Close view of the Vendor Yearly Summary window are correct.  

1. Post all transactions for the calendar year. 

2. Print the Aged Trial Balance with Options report. 

3. Make a backup that is named "Pre-1099 Edits." 

4. Verify the 1099 information and edit it if it is required. 

5. Print the 1099 statements. 

6. Make a backup that is named "Pre Year-End." 

7. Close the calendar year. 

8. Close the fiscal periods. 

9. Close the tax year. 

10. Make a backup that is named "Post Year-End." 

Back to the top 

Payables Management fiscal year-end closing checklist 

1. Post all transactions for the fiscal year. 

2. Print the Vendor Period Analysis Report. 

3. Make a backup that is named "Pre Year-End." 

4. Close the fiscal year. 

5. Close the fiscal periods. 

6. Make a backup that is named "Post Year-End." 

Back to the top 

Detailed information for each step in the year-end checklist  
 
 

Step 1: Post all transactions for the year 



Post all transactions for the year before you close the year. If you want to enter future period 
transactions before you close the year, create a new batch for the future period transactions. Save 
the future period transactions in the new batch, but do not post the new batch until after the year 
has been closed. 
 
The following areas of Microsoft Dynamics GP are not date-sensitive:  

• The Amounts Since Last Close view of the Vendor Yearly Summary window 

• SmartList objects 

• Vendor Summary reports 

These areas of Microsoft Dynamics GP will be incorrect if you do not close the payables year after 
you enter all 2006 transactions and before you enter all 2007 transactions. However, the Amounts 
Since Last Close view of the Vendor Yearly Summary window is editable. Therefore, you can 
update the information in the Amounts Since Last Close view of the Vendor Yearly Summary 
window if it is required.  
 
To access the Amounts Since Last Close view of the Vendor Yearly Summary window, follow 
these steps:  

1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor Credit Summary window, type a vendor ID in the Vendor ID field, and then 
click Yearly. 

3. In the Summary View list, click Amounts Since Last Close. 

To view the SmartList columns that are affected, follow these steps:  

1. On the View menu, click SmartList. 

2. Click Vendors. 

3. Click Columns. 

4. Click Add. 

5. Click the following fields in the Available Columns list. 
Note The items flagged with an asterisk are affected by the calendar year-end close. All 
other items are affected by the fiscal year-end close. 

• *1099 Amount YTD 

• *1099 Amount LYR 

• Amount Billed YTD 

• Amount Billed LYR 

• Amount Paid YTD 

• Amount Paid LYR 



• Average Days To Pay - Year 

• Discount Available LYR 

• Discount Available YTD 

• Discount Lost LYR 

• Discount Lost YTD 

• Discount Taken LYR 

• Discount Taken YTD 

• Finance Charge LYR  

• Finance Chare YTD  

• Number of Finance Charges LYR 

• Number of Finance Charges YTD 

• Number of Invoice LYR 

• Number of Invoice YTD 

• Number of Paid Invoice YTD 

• Returns LYR 

• Returns YTD 

• Trade Discounts Taken LYR 

• Trade Discounts Taken YTD 

• Withholding LYR 

• Withholding YTD 

• Write Offs LYR 

• Write Offs YTD 
 

6. Click OK. 

7. Click OK. 

To view the Vendor Summary reports, follow these steps:  

1. On the Reports menu, point to Purchasing, and then click Analysis.  

2. In the Reports list, click Calendar Year. 

3. In the Options list, click an option, and then click Print. 

Step 2: Print the Aged Trial Balance with Options report 

We recommend that you print a paper copy of the Aged Trial Balance with Options report to keep 
with your year-end permanent financial records. To do this, follow these steps:  

1. On the Reports menu, point to Purchasing, and then click Trial Balance. 



2. In the Reports list, click Aged Trial Balance with Options. 

Step 3: Print the Vendor Period Analysis report 

We recommend that you print a paper copy of the Vendor Period Analysis report to keep with your 
year-end permanent financial records. To do this, follow these steps  

1. On the Reports menu, point to Purchasing, and then click Analysis. 

2. In the Reports list, click Period. 

Step 4: Make a backup that is named "Pre-1099 Edits" 

Create a backup, and then put the backup in safe, permanent storage. A backup gives you a 
permanent record of the company's financial position at the end of the year, and this backup can be 
restored later if it is required. A backup lets you recover data quickly if a power fluctuation or other 
problem occurs during the year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. On the File menu, click Backup to open the Back Up Company window. 

2. In the Company Name list, click your company name. 

3. Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup "Pre-1099 Edits" to differentiate it from 
your other backups. 

Step 5: Verify the 1099 information and edit it if it is required 

 
To print the 1099 edit list, follow these steps:  

1. On the Tools menu, point to Routines, point to Purchasing, and then click Print 1099. 

2. On the File menu, click Print. 

To change the 1099 information for a vendor, follow these steps:  

1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor ID field, type the ID of the vendor whose 1099 amounts you must edit, and 
then click Period. 

3. 
In the Year field, type 2006. 

4. In the Month/Period field, type the number of the period that you must edit. 

5. In the 1099 Amount field, type the correct 1099 amount. 

6. Click Save. 

Step 6: Print the 1099 statements 



Note You can follow step 6 at any time.  
To print the 1099 statements, follow these steps:  

1. On the Tools menu, point to Routines, point to Purchasing, and then click Print 1099. 

2. 
In the 1099 Year field, type 2006. 

3. Each of your 1099 report types must be printed separately. In the Print 1099 window, click 
the options that you want in the 1099 Type field and in the 1099 Box Number field, and 
then click Print. 

 
The following table provides additional information about the fields on the 1099 form and where this 
information can be located in Microsoft Dynamics GP: 

Field window where data is located 

Payers name, street address, city, state, and ZIP 
Code/Postal Code 

Print 1099 window 

Payers Federal Identification number Print 1099 window 

Recipients name, address, and Zip Code/Postal Code Primary Address of the Vendor 
Maintenance window 

Recipients identification number Tax ID field of the Vendor Maintenance 
Options window 

Amounts for boxes 1-9 on the Dividend Form or 1-16 
on the Miscellaneous Form 

1099 Amount field in the Vendor Yearly 
Summary window 

 
 
Currently, Microsoft Dynamics GP does not handle magnetic media filing of state 1099s. The 
following Microsoft Business Solutions - Great Plains Partner does offer compatible State W-2 and 
1099 magnetic media products. For more information, contact:  
 
Greenshades Accounting Software, Inc.  
7800 Belfort Parkway Suite 220  
Jacksonville, FL 32207  
General: 1-800-209-9793 (Toll-Free)  
Sales: 1-800-209-9793x2 (Toll-Free)  
sales@greenshades.com  
http://www.greenshades.com  

Step 7: Make a backup that is named "Pre Year-End" 

Create a backup, and then put the backup in safe, permanent storage. A backup gives you a 
permanent record of the company's financial position at the end of the year, and this backup can be 
restored later if it is required. A backup lets you recover data quickly if a power fluctuation or other 
problem occurs during the year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. On the File menu, click Backup to open the Back Up Company window. 

2. In the Company Name list, click your company name. 



3. Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup "Pre Year-End" to differentiate it from 
your other backups. 

Step 8: Close the year 

To close the year, follow these steps:  

1. On the Tools menu, point to Routines, point to Purchasing, and then click Year-End 
Close. 

2. If you are closing both your fiscal and calendar year at the same time, click All. If you are 
just closing your calendar year, click Calendar. If you are just closing your fiscal year, click 
Fiscal. 

3. Click to select the Print Report check box, and then click Close Year. 
Note We recommend that you keep a paper copy of the year-end report together with your 
permanent year-end audit records. 

To view the Vendor Yearly Summary window, follow these steps: 

1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor ID field, type a vendor ID to view, and then click Yearly.  

 
The calendar year details 
The calendar year-end process in Microsoft Dynamics GP will clear the 1099 Amount Year to Date 
field and then transfer the amount to the 1099 Amount Last Year field for the Amounts Since 
Last Close view of the Vendor Yearly Summary window. 
 
The fiscal year details 
The fiscal year-end process in Microsoft Dynamics GP will clear the following fields:  

• Amount Billed YTD 

• Amount Paid YTD 

• Average Days To Pay - Year 

• Discount Available YTD 

• Discount Lost YTD 

• Discount Taken YTD 

• Finance Charge YTD  



• Number of Finance Charges YTD 

• Number of Invoice YTD 

• Number of Paid Invoice YTD 

• Returns YTD 

• Trade Discounts Taken YTD 

• Withholding YTD 

• Write Offs YTD 

The amounts in these fields will also be updated in the Amounts Since Last Close view of the 
Vendor Yearly Summary window:  

• Amount Billed LYR 

• Amount Paid LYR 

• Discount Available LYR 

• Discount Lost LYR 

• Discount Taken LYR 

• Finance Charge LYR  

• Number of Finance Charges LYR 

• Number of Invoice LYR 

• Returns LYR 

• Trade Discounts Taken LYR 

• Withholding LYR 

• Write Offs LYR 



Step 9: Close the fiscal periods 

You can use the Fiscal Periods Setup window to close any fiscal periods that are still open for the 
year. This prevents users from accidentally posting transactions to the wrong period or year. Verify 
that you have posted all transactions for the period and the year for all modules before closing fiscal 
periods. If you must later post transactions to a fiscal period that you have already closed, you can 
return to the Fiscal Periods Setup window to reopen the period before you can post a transaction.  
 
To close a fiscal period, follow these steps:  

1. On the Tools menu, point to Setup, point to Company, and then click Fiscal Periods. 

2. Click to select the Purchasing check box for the Period that you must close. 

Step 10: Close the tax year 

 
Note This procedure should only be completed after you have completed the year-end closing 
procedures for all sales and purchasing modules. 
To close the tax year, follow these steps:  

1. On the Tools menu, point to Routines, point to Company, and then click Tax Year-End 
Close. 

2. Click to select the Close Year check box and the Print Report check box. 

3. Click Process. When you are prompted to continue with the year-end close. Click Yes. 
Note We recommend that you keep a paper copy of the year-end report together with your 
permanent year-end audit records. 

Step 11: Make a backup that is named "Post Year-End" 

Create a backup, and then put the backup in safe, permanent storage. A backup gives you a 
permanent record of the company's financial position at the end of the year, and this backup can be 
restored later if it is required. A backup lets you recover data quickly if a power fluctuation or other 
problem occurs during the year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. On the File menu, click Backup to open the Back Up Company window. 

2. In the Company Name list, click your company name. 

3. Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup "Post Year-End" to differentiate it from 
your other backups. 

Back to the top 

Frequently Asked Questions 
 
Question 1 Are inactive vendor records cleared during year-end closing? If not, how can inactive 
vendor records be removed?  
Answer 1 No, inactive vendor records are not automatically removed. To remove an inactive 
vendor record, the following conditions must be true: 



• No current year 1099 amounts exist for the vendor 

• The vendor has no documents in work or history. 

To delete all inactive vendor records that fit these criteria, follow these steps: 

1. On the Tools menu, point to Utilities, point to Purchasing, and then click Mass Vendor 
Delete. 

2. In the Range list, click by Vendor Status. 

3. In the From list, click Inactive. 

4. In the To list, click Inactive. 

5. Click Process. 

Question 2 What should I do if I must issue a check on January 2, 2007 but I am not ready to 
close 2006 yet? 
Answer 2 Print the checks, but post them after you process your year-end closing. If you must 
post the checks immediately, change the Amount Paid fields in the Amounts Since Last Close 
view of the Vendor Yearly Summary window. 
 



Year-end closing procedures for Receivables Management 
in Microsoft Dynamics GP and in Microsoft Business 
Solutions - Great Plains 

INTRODUCTION 
This article describes the recommended year-end closing procedures for Receivables Management in 
Microsoft Business Solutions - Great Plains and in Microsoft Dynamics GP. Read this article before 
you perform any one or more of the procedures.  

Back to the top 

MORE INFORMATION 

To obtain technical support 
If you have questions about how to perform the procedures, contact Microsoft Business Solutions 
Technical Support. To create a support request, follow these steps:  

1. Visit the following Microsoft Web site:  

https://mbs.microsoft.com/support/newstart.aspx 

2. In the list of categories, click Microsoft Dynamics GP. 

3. In the list of subcategories, click Receivables Management, and then click Next. 

Or, contact Microsoft Business Solutions Technical Support by telephone at (888) 477-7877. Use 
Quick Access Code 6623.  

Back to the top 

Year-end closing checklist 
You can use this checklist for the end of the fiscal year and for the end of the calendar year. 
 
Note Although Receivables Management is date sensitive in Microsoft Great Plains 7.0 and later 
versions of Microsoft Dynamics GP, the following are updated based on the closing of Receivables 
Management:  

• The SmartList objects 

• The Receivables Management summary reports 

• The Amounts Since Last Close view in the Customer Summary window 

Therefore, we recommend that you follow these steps so that the SmartList objects, the Receivables 
Management summary reports, and the Amounts Since Last Close view contain the correct 
information:  

1. Post all sales and receivables transactions for the year. 

2. Make a pre-year-end closing backup. 

3. Close the year. 



4. Close the fiscal periods. (This step is optional.) 

5. Close the tax year. 

6. Make a post-year-end closing backup. 

Step 1: Post all sales and receivables transactions for the year 

Post all the sales and receivables transactions for the year before you close the year. If you want to 
enter sales and receivables transactions for a future period before you close the year, create a batch 
that contains the transactions. Save the batch. Post the batch after you close the year. 
 
You must close the year because some areas of Microsoft Dynamics GP are not date sensitive. If 
you do not close the year after you enter all the transactions for 2006 and before you enter all the 
2007 transactions, these areas will contain incorrect information. However, you can change 
information in the Amounts Since Last Close view in the Customer Summary window and in the 
Customer Finance Charge Summary window if you have to change that information. The 
following are the areas of Microsoft Dynamics GP that are not date sensitive:  

• The Amounts Since Last Close view in the Customer Summary window. 
 
To open the Amounts Since Last Close view in the Customer Summary window, follow 
these steps:  

1. On the Cards menu, point to Sales, and then click Summary. 

2. In the Customer Summary window, type a customer ID in the Customer ID box. 

3. In the Summary View list, click Amounts Since Last Close. 
 

• The Customer Finance Charge Summary window. 
 
To open the Customer Finance Charge Summary window, follow these steps:  

1. On the Cards menu, point to Sales, and then click Summary. 

2. In the Customer Summary window, type a customer ID in the Customer ID field. 

3. Click Finance Charges. 
 

• The SmartList objects 
 
To view the SmartList columns that are affected, follow these steps:  

1. On the View menu, click SmartList. 

2. Click Customers. 

3. Click Columns. 

4. Click Add. 

5. Select the following items in the Available Columns list. 
 
Note The items that are flagged with an asterisk are affected by the calendar year-end 
close. All the other items are affected by the fiscal year-end close.  

• Average Days to Pay - Year 

• Finance Charges CYTD* 



• Finance Charges LYR Calendar* 

• High Balance LYR 

• High Balance YTD 

• Number of ADTP Documents - LYR 

• Number of ADTP Documents - Year 

• Number of NSF Checks YTD 

• Total # FC LYR* 

• Total # FC YTD* 

• Total # Invoices LYR 

• Total # Invoices YTD 

• Total Amount of NSF Check YTD 

• Total Bad Debt LYR 

• Total Bad Debt YTD 

• Total Cash Received LYR 

• Total Cash Received YTD 

• Total Discounts Available YTD 

• Total Discounts Taken LYR 

• Total Discounts Taken YTD 

• Total Finance Charge LYR* 

• Total Finance Charge YTD* 

• Total Returns LYR 

• Total Returns YTD 

• Total Sales LYR 

• Total Sales YTD 

• Total Waived FC LYR* 

• Total Waived FC YTD* 

• Total Writeoffs LYR 

• Total Writeoffs YTD 

• Unpaid Finance Charges YTD* 

• Write Offs LYR 

• Write Offs YTD 
 

6. Click OK. 

7. Click OK. 
 

Step 2: Make a pre-year-end closing backup 

Create a backup before you close the year. Put the backup in safe permanent storage. This backup 
makes sure that you have a permanent record of the company's financial position at the end of the 
year. You can restore from this backup if you have to. For example, this backup would let you 



quickly recover if a power fluctuation or another problem occurs during the year-end close 
procedure. 
 
To create a back up in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains, 
follow these steps:  

1. On the File menu, click Backup. 

2. In the Back Up Company window, select your company name in the Company Name list. 

3. Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup "PreYearEndClosingBackup2006". 

Step 3: Close the year 

1. On the Tools menu, point to Routines, point to Sales, and then click Year-End Close. 

2. If you are closing both the fiscal year and the calendar year at the same time, click All. If 
you are closing only the calendar year, click Calendar. If you are closing only the fiscal 
year, click Fiscal. 

3. Click to select the Print Report check box, and then click Close Year. 
 
Note We recommend that you keep a paper copy of the year-end report together with your 
permanent year-end audit records. 

Calendar year details 

The calendar year-end process in Microsoft Dynamics GP and in Microsoft Business Solutions - Great 
Plains clears the following fields in the Customer Summary window:  

• Finance Charges CYTD 

• Total # FC YTD 

• Total Finance Charge YTD 

• Total Waived FC YTD 

• Unpaid Finance Charges YTD 

The calendar year-end process updates the amounts in the following fields:  

• *Finance Charges LYR Calendar 

• *Total # FC LYR 

Fiscal year details 



The fiscal year-end process in Microsoft Dynamics GP and in Microsoft Business Solutions - Great 
Plains clears the following fields in the Customer Summary window:  

• Average Days to Pay - Year 

• High Balance YTD 

• Number of ADTP Documents - Year 

• Number of NSF Checks YTD 

• Total # Invoices YTD 

• Total Amount of NSF Check YTD 

• Total Bad Debt YTD 

• Total Cash Received YTD 

• Total Discounts Available YTD 

• Total Discounts Taken YTD 

• Total Returns YTD 

• Total Sales YTD 

• Total Writeoffs YTD 

• Write Offs YTD 

The fiscal year-end process updates the amounts in the following fields:  

• High Balance LYR 

• Number of ADTP Documents - LYR 

• Total # Invoices LYR 

• Total Bad Debt LYR 



• Total Cash Received LYR 

• Total Discounts Taken LYR 

• Total Returns LYR 

• Total Sales LYR 

• Total Writeoffs LYR 

• Write Offs LYR 

Step 4: Close the fiscal periods (This step is optional) 

Use the Fiscal Periods Setup window to close any fiscal periods that are still open for the year to 
prevent users from accidentally posting transactions to the wrong period or to the wrong year. 
Verify that you have posted all the transactions for the period and for the year for all modules 
before you close fiscal periods. If you must later post transactions to a fiscal period that you already 
closed, you can return to the Fiscal Periods Setup window to reopen the period so that you can 
post the transactions.  
 
To close a fiscal period, follow these steps:  

1. On the Tools menu, point to Setup, point to Company, and then click Fiscal Periods. 

2. Click to select the Sales check box for the period that you want to close. 

Step 5: Close the tax year 

Note Follow these steps only after you complete the year-end closing procedures for all the sales 
and purchasing modules. 
 
To close the tax year, follow these steps:  

1. On the Tools menu, point to Routines, point to Company, and then click Tax Year-End 
Close. 

2. Click to select the Close Year check box and the Print Report check box. 

3. Click Process. 
 
Note We recommend that you keep a paper copy of the year-end report together with your 
permanent year-end audit records. 

Step 6: Make a post-year-end backup 

Create a backup after you close the year. Put the backup in safe permanent storage. This backup 
makes sure that you have a permanent record of the company's financial position at the end of the 
year. You can restore from this backup if you have to. For example, this backup would let you 
quickly recover if a power fluctuation or another problem occurs during the year-end close 
procedure. 



 
To create a backup in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains, 
follow these steps:  

1. On the File menu, click Backup. 

2. In the Back Up Company window, click your company name in the Company Name list. 

3. Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup "PostYearEndClosingBackup2006". 
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Year-to-date finance charges on customer statements for December and for 
January 
Year-to-date finance charges are not automatically printed on customer statements for December 
and for January.  

December statements 

To add the year-to-date finance charges to the December statements, follow these steps:  

1. On the Tools menu, point to Customize, and then click Report Writer. 

2. In the Product list, click Microsoft Dynamics GP, and then click OK. 

3. Click Reports. 

4. Use the appropriate method:  

• If you have not previously modified the statement form, click the statement form 
that you print in the Original Reports list, click Insert, and then click the statement 
form in the Modified Reports list. 

• If you previously modified the statement form, click the statement form in the 
Modified Reports list.  

 

5. Click Open. 

6. In the Report Definition window, click Tables. 

7. In the Report Table Relationships window, click RM Customer MSTR, and then click 
New. 

8. In the Related Tables window, click Customer Master Summary, and then click OK. 

9. Click Close. 

10. Click Layout. 



11. In the resource list in the Toolbox box, click Customer Master Summary. 

12. In the field list, drag Finance Charges CYTD to the layout of the report. You can position 
this field in any section of the report. 

13. On the File menu, click Microsoft Dynamics GP. When you are prompted to save the 
changes, click Save. 

14. If you have not previously modified this report, you must grant security to the report by 
using one of the following methods:  

• Use the Advanced Security functionality:  

a. On the Tools menu, point to Setup, point to System, and then click 
Advanced Security. If you are prompted, type the system password.  

b. Click View, and then click by Alternate, Modified and Custom. 

c. Expand Microsoft Dynamics GP, expand Reports, expand Sales, and then 
expand the statement form. 

d. Click Microsoft Dynamics GP (Modified). 

e. Click Apply, and then click OK.  
 
Note By default, the current user and the current company are selected when 
you start the Advanced Security tool. Any changes that you make are for the 
current user and the current company. However, you can select additional 
users and additional companies in the Company area and in the User area of 
the Advanced Security window. 

 

• Use standard Microsoft Business Solutions - Great Plains security:  

a. On the Tools menu, point to Setup, point to System, and then click 
Security. If you are prompted, type the system password. 

b. In the User ID list, click the user ID of the user who you want to access the 
report.  

c. In the Type list, click Modified Reports. 

d. In the Series list, click Sales.  

e. In the Access List box, double-click the statement form, and then click OK. 
An asterisk appears next to the report name.  

  

January statements 

To add the year-to-date finance charges to the January statements, follow these steps:  

1. Follow step 1 through step 11 in the "December statements" section. 

2. In the field list, drag Finance Charges LYR Calendar to the layout of the report. You can 
position this field in any section of the report. 

3. Follow step 13 and step 14 in the "December statements" section. 

 



The year-end closing procedures for the Fixed Asset 
Management module in Microsoft Dynamics GP and in 
Microsoft Great Plains 

INTRODUCTION 
Read this document before you perform any one of the following procedures. If you have any 
questions, contact Microsoft Business Solutions Technical Support.  

Back to the top 

MORE INFORMATION 

Year-end checklist 

1. Perform all year-end closing procedures for the Payables Management module. 

Close the Payables Management module first. This action guarantees that all outstanding fixed asset 
transactions are capitalized. For more information about closing the Payables Management module, 
click the following article number to view the article in the Microsoft Knowledge Base:  
875169 Year-end closing procedures for the Payables Management module in Microsoft Dynamics 
GP and in Microsoft Business Solutions - Great Plains  

2. Enter all fixed asset transactions for the current fiscal year. 

Post all additions, changes, transfers, and retirements for the current fiscal year. 
 
Note Transfers and undo retirement transactions should never be performed in a historical year.  

3. Depreciate all assets through the last day of the current fiscal year. 

a.  On the Tools menu, point to Routines, point to Fixed Assets, and then click Depreciate.  

b.  In the Depreciation Target Date box, type the last day of the current fiscal year. 

c.  Click All to insert all the fixed asset books. 

d.  Click Depreciate. 

4. Optional: Perform the GL Posting (GL Interface) process. 

a.  Click on Tools, point to Routines, point to Fixed Assets, and then click GL Posting.  

b.  
In the Beginning Period box, type 2006-012. 
 
Note The placeholder 2006-012 represents period 12 of the fiscal year 2006. If you are not 
running on a calendar fiscal year or if you have more than 12 periods, the period that you 
type will be different. 

c.  In the Ending Period box, type 2006-012. 

d.  In the Transaction Date box, type the last day of the current fiscal year, or type the date 
when you need the posting to affect the general ledger. 

e.  Click Continue. 

f.  When you receive a message that the batch number is being created, click Continue.  

g.  In the Report Destination window, click to select the Printer check box, and then click OK.  
 



Note You may want to keep this report as part of your year-end financial records. 

5. Run any year-end reports that you want to keep as part of your year-end financial 
records. 

The year-to-date depreciation amounts for previous fiscal years are not kept in the Fixed Asset 
Management module. Therefore, you must print any reports that contain this information before you 
close the year.  
 
There are several reports available for fixed assets. We recommend that you print the following 
reports:  

• Annual Activity 
 
To print the Annual Activity report, point to Fixed Assets on the Reports menu, and then 
click Activity. 

• Additions 
 
To print the Additions report, point to Fixed Assets on the Reports menu, and then click 
Transaction.  

• Retirements 
 
To print the Retirements report, point to Fixed Assets on the Reports menu, click 
Transaction, and then click Retirements in the Reports list. 

• Transfers 
 
To print the Transfers report, point to Fixed Assets on the Reports menu, click 
Transaction, and then click Transfers in the Reports list. 

• Depreciation Ledger 
 
To print the Depreciation Ledger report, point to Fixed Assets on the Reports menu, click 
Depreciation, and then click Depreciation Ledger in the Reports list. 

• Property Ledger 
 
To print the Property Ledger report, point to Fixed Assets on the Reports menu, click 
Inventory, and then click Property Ledger in the Reports list. 

• Fixed Assets to General Ledger Reconciliation 
 
To print the Fixed Assets to General Ledger Reconciliation report, point to Fixed Assets on 
the Reports menu, click Activity, and then click Fixed Assets to General Ledger 
Reconciliation in the Reports list. 

If you have more than one fixed asset book, we recommend that you also print the following 
reports:  

• Book to Book Reconciliation 
 
To print the Book to Book Reconciliation report, point to Fixed Assets on the Reports 
menu, and then click Comparison.  



• Book to Book YTD Depreciation Comparison 
 
To print the Book to Book YTD Comparison report, point to Fixed Assets on the Reports 
menu, click Comparison, and then click Book to Book YTD Depreciation Comparison in 
the Reports list. 

6. Optional: Guarantee that the Fixed Assets Calendar is built correctly. 

a.  Point to Utilities on the Tools menu, point to Fixed Assets, and then click Build 
Calendar. 

b.  Click Inquire, and then click Verify. When you are prompted to verify the periods, click 
OK. 

c.  In the Report Destination window, click Screen, and then click OK. 
 
Note The Message column of the report must say OK. If the Message column says 
Missing for any line, see question 1 in the "Frequently asked questions (FAQ)" section. 

7. Verify that the quarters are set up correctly for all fiscal years.  

a.  On the Tools menu, point to Setup, point to Fixed Assets, and then click Quarter. 

b.  Make sure that the following boxes are not empty:  

• Start Date 

• Mid Date 

• End Date 

These boxes must exist for each quarter. If any box is empty, type the appropriate date in 
that box. 

8. Create a backup. 

This backup should be stored off-site together with the rest of your year-end documentation. This 
backup gives you a permanent record of the company's financial position at the end of the year. 
Additionally, this backup can be restored later if it is required. Making a backup guarantees that you 
will be able to quickly recover should a power fluctuation or other problem occur during the year-
end closing procedures. 
 
To create a backup in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains, 
follow these steps:  

a.  On the File menu, click Backup. 

b.  In the Company Name list, click your company name. 

c.  Change the path of the backup if you must, and then click OK. 

9. Perform the fixed assets year-end closing routine. 



a.  On the Tools menu, point to Routines, point to Fixed Assets, and then click Year End.  

b.  Verify that the fiscal year that is displayed for each book is the current fiscal year. (The 
current fiscal year is the year that you are closing).  
 
Note If the fiscal year that is displayed for a book is not the current fiscal year, see 
question 2 in the "Frequently asked questions (FAQ)" section. 

c.  Click a book that you want to close, and then click Insert. Repeat this step until all the 
books that you want to close have been inserted. 

Note Microsoft Dynamics GP and Microsoft Business Solutions - Great Plains perform the following 
procedures during the year-end closing routine:  

• In the Asset General Information window, the Quantity field is copied to the Begin 
Quantity field of the Expand Quantity window. 

• In the Expand Last Maintenance window, the YTD Maintenance amount is cleared. 

• In the Asset Book window, the YTD Depreciation Amount is cleared. 

• The following procedures are performed: 

• The Cost Basis field is copied to the Begin Year Cost field. 

• The LTD Depreciation field is copied to the Begin Reserve field. 

• The Salvage Value field is copied to the Begin Salvage field. 
 

• In the Book Setup window, the Current Fiscal Year field is increased by one. 

Note A report is not generated during the fixed assets year-end closing routine.  
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Frequently asked questions (FAQ) 
Q1: When I verified my Fixed Assets Calendar, my "Message" column had several dates 
that had a status of "Missing." What can I do to fix this? 
 
A1: If the fiscal year is not a calendar year and does not have 365 days or, for a leap year, 366 
days, you must create "dummy" calendar years in your Fixed Assets Calendar so that the calendar 
will be built without any missing days. For an example of years in a fiscal period setup calendar, see 
the following table:  

Fiscal year Start date End date 

2003 January 1, 2003 December 31, 2003 

2004 January 1, 2004 December 26, 2004 

2005 December 27, 2004 December 29, 2005 

2006 December 30, 2005 December 29, 2006 



2007 December 30, 2006 December 29, 2006 

In this scenario, the 2007 fiscal year has only 363 days. Therefore, a dummy year 2008 that has 
365 days must be set up in the Fiscal Periods Setup window. The Start Date box for this dummy 
year would read December 28, 2007. The End Date box for this dummy year would read 
December 27, 2006. As soon as this year is created, the Fixed Assets Calendar must be rebuilt 
and replaced. For more information about how to rebuild the Fixed Assets Calendar, click the 
following article number to view the article in the Microsoft Knowledge Base:  
874133 How to rebuild the Fixed Assets Calendar in Microsoft Dynamics GP and in Microsoft 
Business Solutions - Great Plains  
Q2: The fiscal year that is displayed for my book in the Asset Year End window is not 
2006. I closed 2005 last year, and I have not yet closed 2006. What should I do? 
 
A2: Someone may have changed the fiscal year in the Book Setup window. To change the fiscal 
year again, point to Setup on the Tools menu, point to Fixed Assets, and then click Book. 
 
Q3: I have closed the General Ledger module, and I now realize that I have not yet closed 
the Fixed Asset Management module. Can I perform the fixed assets year-end closing 
routine at this point? 
 
A3: We recommend that you close the General Ledger module last, after all the subsidiary modules 
have been closed. However, the Fixed Asset Management module can be closed after the General 
Ledger module is closed. The GL Posting (GL Interface) process can be performed, and then the 
transaction or transactions can be posted to the closed year or to the historical year in the general 
ledger. For more information about the GL Posting (GL Interface) process, see step 4 in the "Year-
end checklist" section. 
 
To post transactions to the historical year in the general ledger, make sure that the following 
options are selected in the General Ledger Setup window:  

• Allow Posting to History 

• Maintain History Accounts 

• Maintain History Transactions 

Note To access the General Ledger Setup window, point to Setup on the Tools menu, point to 
Financial, and then click General Ledger. 
 
The posted transaction will update the historical year and roll forward as a beginning balance to the 
open year. If any expense or revenue accounts were included in the transaction, they will 
automatically close out to the Retained Earnings account or accounts. 
 
Q4: I ran the year-end routine in the Fixed Asset Management module, and then I ran 
depreciation in the new year. I see that the depreciation is highly overstated and that 
some of the assets have a negative number in the "Net Book Value" field. Why is the 
system calculating so much depreciation? 
 
A4: This problem occurs if the following conditions are true:  

• The year was closed. 

• The assets were not depreciated through the last day of the fiscal year. 

Consider the following example:  



• The fiscal year is a calendar year (January 1 through December 31). 

• The assets were depreciated through December 28 when the year was closed. 

In this example, depreciation will be incorrect the next time that depreciation is run. The system 
does not recalculate the yearly rate when the year-end closing routine is performed. Therefore, 
fixed assets take a full year of depreciation in the last few days that remain in the previous year 
(December 29 through December 31). The rate of depreciation is the yearly rate currently on each 
asset. Additionally, if there are assets near the end of their original life, the Net Book Value field 
may become negative.  
 
There are two workarounds for this problem:  

• Recommended workaround 
Restore the data from a backup, run depreciation through the last day of the year, and then 
perform the year-end closing procedures. 

• Alternative workaround 
Reset life on all the assets. 

Note If amounts on the assets have ever been entered for the YTD Depreciation field or for the 
LTD Depreciation field, resetting life on the assets will change these amounts, and the result may 
be different. If you change the YTD Depreciation field or the LTD Depreciation field by resetting 
life on the asset, you will cause inconsistencies between the Fixed Asset Management module and 
the General Ledger module. These inconsistencies must be explained. 
 
Q5: Instead of completing the year-end routine for the Fixed Asset Management module, 
I manually changed the Current Fiscal Year field in the Book Setup window to the next 
year. Do I have to go back and run the year-end closing routine, or can I continue to 
process activity in the Fixed Asset Management module for the new year? 
 
A5: If no activity, such as additions, changes, transfers, retirements, or depreciation, has been run 
for the new year, the Current Fiscal Year field in the Book Setup window can be changed back to 
the previous year, and then the year-end closing routine can be processed. 
 
If any activity, such as additions, changes, transfers, retirements, or depreciation, has been run for 
the new year, restore the data from a backup and continue with the year-end closing routine. 
 
In either situation, the year-end closing routine must be run. If the year-end closing routine is not 
completed, the amount in the YTD Depreciation field will be overstated on any report that includes 
assets that were retired or fully depreciated in the previous year. If the year-end closing routine is 
not performed, the amounts in the YTD Depreciation field will not be cleared. That is, the amounts 
in the YTD Depreciation field will not be zeroed out. Therefore, these amounts will be incorrectly 
included on the reports for the new year. 
 


