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PAYROLL YEAR-END CLOSING PROCEDURES 
 

Note Before you follow the instructions in this article, make sure that you have a complete backup copy of 
the database that you can restore if a problem occurs. 

In This Section 

SUMMARY 

INTRODUCTION 

MORE INFORMATION 

  

Payroll year-end checklist 

  

Alternative payroll year-end checklist 

  

Payroll module year-end details 

APPLIES TO 

Summary 
This document outlines the recommended year-end closing procedures for Microsoft Dynamics GP Payroll. 
The "More Information" section contains the following:  

• A detailed checklist of the steps that you must follow to complete the year-end closing procedures. 

• An alternative checklist to use instead of the standard checklist if you must process 2008 pay runs 
before you complete the year-end closing procedures. 

 

Introduction 
Read all this article before you perform any one of the steps. If you have any questions, contact Technical 
Support for Microsoft Dynamics and related products.  

Detailed information about each step in the payroll year-end closing routine is included in the Payroll Web 
services. Before you complete the steps in this article, look for updated year-end information by visiting  the 
following Microsoft Web site: 
 
Customer Tax Updates  
https://mbs.microsoft.com/customersource/support/downloads/taxupdates/ 

More Information 

Payroll year-end checklist 
To perform the year-end closing procedures, follow these steps:  

1. Verify the version of Microsoft Dynamics GP 

2. Complete all pay runs for the current year 

3. Complete all monthly and quarterly payroll period-end procedures for the current year 
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4. Make a backup of the original file 

5. Install the Year-End Update 

6. Create the Year-End file 

7. Make a backup of the new file 

8. Verify W-2 and 1099-R statement information 

9. Print the W-2 statements and the W-3 Transmittal form 

10. Print the 1099-R forms and the 1096 Transmittal form 

11. (Optional:) Create a magnetic media file 

12. (Optional:) Archive inactive employee Human Resources information 

13. Set up fiscal periods for 2008 

14. (Optional:) Close fiscal periods for the payroll series for 2007 

15. Install the payroll tax update for 2008 

Back to the top

Alternative payroll year-end checklist 
If you must process 2008 pay runs before you complete the year-end closing procedures, follow the steps in 
this alternative checklist:  

1. Verify the version of Microsoft Dynamics GP 

2. Complete all pay runs for the current year 

3. (Optional:) Complete all monthly and quarterly payroll period-end procedures for the current year 

4. Make a backup of the original file 

5. Install the Year-End Update 

6. Create the year-end file 
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7. Make a backup of the new file 

8. Verify W-2 and 1099-R statement information 

9. (Optional:) Archive inactive employee Human Resources information 

10. Set up Fiscal Periods for 2008 

11. (Optional:) Close the fiscal periods for the Payroll series for 2007 

12. Install the payroll tax update for 2008 

13. Process the 2008 pay runs. The user date must occur in 2008. 

14. Print the W-2 statements and the W-3 Transmittal form 

15. Print the 1099-R forms and the 1096 Transmittal form 

16. (Optional:) Create a magnetic media file 

 

Payroll module year-end details 

1. Verify the version of Microsoft Dynamics GP or Microsoft Business Solutions - Great Plains 
 

The 2007 Payroll Year-End Update file and the 2008 Payroll Tax Update file will be available for Microsoft 
Business Solutions - Great Plains 8.0, for Microsoft Dynamics GP 9.0, and for Microsoft Dynamics GP 10.0. 
The 2007 Payroll Year-End Update file and the 2008 Payroll Tax Update file will not be compatible with 
versions of Microsoft Dynamics GP or Microsoft Business Solutions - Great Plains that are earlier than version 
8.0. 
 
If you are running Microsoft Business Solutions - Great Plains 8.0, you must verify that you have the latest 
service pack installed before you complete the steps in this article. The latest service pack information for 
Microsoft Business Solutions - Great Plains 8.0 is as follows:  

• Version: 8.00g73 

• Service pack: Service Pack 5 

• Dexterity runtime: 8.00m079 

To view the version information for Microsoft Business Solutions - Great Plains, click Help, and then click 
About Microsoft Business Solutions - Great Plains. 
 
For more information, visit the following Microsoft Web sites: 
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RECEIVABLES MANAGEMENT YEAR-END CLOSING PROCEDURES 
 

Note Before you follow the instructions in this article, make sure that you have a complete backup copy of 
the database that you can restore if a problem occurs. 

In This Section 

SUMMARY 

INTRODUCTION 

MORE INFORMATION 

  

To obtain technical support 

  

Year-end closing checklist 

    

Step 1: Post all the sales and receivables transactions for the year 

    

Step 2: Make a pre-year-end closing backup 

    

Step 3: Close the year 

    

Step 4: Close the fiscal periods (This step is optional) 

    

Step 5: Close the tax year 

    

Step 6: Make a post-year-end closing backup 

  

Year-to-date finance charges on customer statements for December and for January 

    

December statements 

    

January statements 

APPLIES TO 

Summary 
This article contains checklists for the year-end closing process in Receivables Management in Microsoft 
Dynamics GP and in Microsoft Business Solutions - Great Plains. This article also contains detailed 
information for each step in the year-end closing process. And, this article describes how to add the year-to-
date finance charge information to customer statements for December and for January. 

Introduction 
This article describes the recommended year-end closing procedures for Receivables Management in 
Microsoft Dynamics GP and in Microsoft Business Solutions - Great Plains. Read this article before you 
perform one or more of the procedures.  

More Information 

To obtain technical support 
If you have questions about how to perform the procedures, contact Technical Support for Microsoft 
Dynamics. To create a support request, follow these steps:  

1. Visit the following Microsoft Web site:  

https://mbs.microsoft.com/support/newstart.aspx 

2. In the list of categories, click Microsoft Dynamics GP. 

3. In the list of subcategories, click Receivables Management, and then click Next. 
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Or, contact Technical Support for Microsoft Dynamics by telephone at (888) 477-7877. Use Quick Access 
Code 6623.  

Year-end closing checklist 
You can use this checklist for the end of the fiscal year and for the end of the calendar year. 
 
Note Although Receivables Management is date sensitive in Microsoft Great Plains 7.0 and in later versions 
of Microsoft Dynamics GP, the following items are updated based on the closing of Receivables Management:  

• The SmartList objects 

• The Receivables Management summary reports 

• The Amounts Since Last Close view in the Customer Summary window 

Therefore, we recommend that you follow these steps so that the SmartList objects, the Receivables 
Management summary reports, and the Amounts Since Last Close view contain the correct information:  

1. Post all the sales and receivables transactions for the year. 

2. Make a pre-year-end closing backup. 

3. Close the year. 

4. Close the fiscal periods. (This step is optional.) 

5. Close the tax year. 

6. Make a post-year-end closing backup. 

Step 1: Post all the sales and receivables transactions for the year 
Post all the sales and receivables transactions for the year before you close the year. If you want to enter 
any sales and receivables transactions for a future period before you close the year, create a batch that 
contains the transactions. Next, save the batch. Then, post the batch after you close the year. 
 
You must close the year because some areas of Microsoft Dynamics GP are not date sensitive. If you do not 
close the year after you enter all the 2007 transactions and before you enter all the 2008 transactions, these 
areas will contain incorrect information. However, if you have to change the information, you can change the 
information in the Amounts Since Last Close view in the Customer Summary window and in the Customer 
Finance Charge Summary window. The following areas are the areas of Microsoft Dynamics GP that are not 
date sensitive.  

• The Amounts Since Last Close view in the Customer Summary window 
 
To open the Amounts Since Last Close view in the Customer Summary window, follow these steps:  

1. On the Cards menu, point to Sales, and then click Summary. 

2. In the Customer Summary window, type a customer ID in the Customer ID box. 
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3. In the Summary View list, click Amounts Since Last Close. 
 

• The Customer Finance Charge Summary window 
 
To open the Customer Finance Charge Summary window, follow these steps:  

1. On the Cards menu, point to Sales, and then click Summary. 

2. In the Customer Summary window, type a customer ID in the Customer ID field. 

3. Click Finance Charges. 
 

• The SmartList objects 
 
To view the SmartList columns that are affected, follow these steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, click Columns on the Microsoft Dynamics GP menu, 
click SmartList, expand Sales, expand Customers, and then click Add. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, click 
SmartList on the View menu, expand Customers, click Columns, and then click Add. 

 

2. Select the following items in the Available Columns list. 
 
Note The items that are flagged with an asterisk are affected by the calendar year-end close. 
All the other items are affected by the fiscal year-end close.  

• Average Days to Pay - Year 

• Finance Charges CYTD* 

• Finance Charges LYR Calendar* 

• High Balance LYR 

• High Balance YTD 

• Number of ADTP Documents - LYR 

• Number of ADTP Documents - Year 

• Number of NSF Checks YTD 

• Total # FC LYR* 

• Total # FC YTD* 

• Total # Invoices LYR 

• Total # Invoices YTD 

• Total Amount of NSF Check YTD 

• Total Bad Debt LYR 

• Total Bad Debt YTD 

• Total Cash Received LYR 

• Total Cash Received YTD 

• Total Discounts Available YTD 

• Total Discounts Taken LYR 
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• Total Discounts Taken YTD 

• Total Finance Charges LYR* 

• Total Finance Charges YTD* 

• Total Returns LYR 

• Total Returns YTD 

• Total Sales LYR 

• Total Sales YTD 

• Total Waived FC LYR* 

• Total Waived FC YTD* 

• Total Writeoffs LYR 

• Total Writeoffs YTD 

• Unpaid Finance Charges YTD* 

• Write Offs LYR 

• Write Offs YTD 
 

3. Click OK. 

4. Click OK. 
 

Step 2: Make a pre-year-end closing backup 
Create a backup before you close the year. Put the backup in safe, permanent storage. This backup makes 
sure that you have a permanent record of the company's financial position at the end of the year. You can 
restore information from this backup if you have to. For example, this backup would let you quickly recover 
if a power fluctuation or another problem occurred during the year-end close procedure. 
 
To create a backup in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains, follow these 
steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, 
and then click Backup. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, click 
Backup on the File menu. 

 

2. In the Back Up Company window, select the company name in the Company Name list. 

3. Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup PreYearEndClosingBackup2007. 

Step 3: Close the year 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 
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Routines, point to Sales, and then click Year-End Close.  

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to 
Routines on the Tools menu, point to Sales, and then click Year-End Close.  

 

2. If you are closing both the fiscal year and the calendar year at the same time, click All. If you are 
closing only the calendar year, click Calendar. If you are closing only the fiscal year, click Fiscal. 

3. Click to select the Print Report check box, and then click Close Year. 
 
Note We recommend that you keep a paper copy of the year-end report together with the 
permanent year-end audit records. 

Calendar year details 
 
The calendar year-end process in Microsoft Dynamics GP and in Microsoft Business Solutions - Great Plains 
clears the following fields in the Customer Summary window:  

• Finance Charges CYTD 

• Total # FC YTD 

• Total Finance Charges YTD 

• Total Waived FC YTD 

• Unpaid Finance Charges YTD 

The calendar year-end process updates the amounts in the following fields:  

• *Finance Charges LYR Calendar 

• *Total # FC LYR 

Fiscal year details 
 
The fiscal year-end process in Microsoft Dynamics GP and in Microsoft Business Solutions - Great Plains 
clears the following fields in the Customer Summary window:  

• Average Days to Pay - Year 

• High Balance YTD 

• Number of ADTP Documents - Year 

• Number of NSF Checks YTD 
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• Total # Invoices YTD 

• Total Amount of NSF Check YTD 

• Total Bad Debt YTD 

• Total Cash Received YTD 

• Total Discounts Available YTD 

• Total Discounts Taken YTD 

• Total Returns YTD 

• Total Sales YTD 

• Total Writeoffs YTD 

• Write Offs YTD 

The fiscal year-end process updates the amounts in the following fields:  

• High Balance LYR 

• Number of ADTP Documents - LYR 

• Total # Invoices LYR 

• Total Bad Debt LYR 

• Total Cash Received LYR 

• Total Discounts Taken LYR 

• Total Returns LYR 

• Total Sales LYR 

• Total Writeoffs LYR 
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• Write Offs LYR 

Step 4: Close the fiscal periods (This step is optional) 
To prevent users from accidentally posting transactions to the wrong period or to the wrong year, use the 
Fiscal Periods Setup window to close all fiscal periods that are still open for the year. Before you close fiscal 
periods, verify that you have posted all the transactions for the period and for the year for all modules. If 
you must later post transactions to a fiscal period that you already closed, you can return to the Fiscal 
Periods Setup window to reopen the period so that you can post the transactions.  
 
To close a fiscal period, follow these steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 
Setup, point to Company, and then click Fiscal Periods.  

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to 
Setup on the Tools menu, point to Company, and then click Fiscal Periods.  

 

2. Click to select the Sales check box for the period that you want to close. 

Step 5: Close the tax year 
Note Follow these steps only after you complete the year-end closing procedures for all the sales and 
purchasing modules. 
 
To close the tax year, follow these steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 
Routines, point to Company, and then click Tax Year-End Close.  

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to 
Routines on the Tools menu, point to Company, and then click Tax Year-End Close.  

 

2. Click to select the Close Year check box, and then click to select the Print Report check box. 

3. Click Process. 
 
Note We recommend that you keep a paper copy of the year-end report together with the 
permanent year-end audit records. 

Step 6: Make a post-year-end closing backup 
Create a backup after you close the year. Put the backup in safe, permanent storage. This backup makes 
sure that you have a permanent record of the company's financial position at the end of the year. You can 
restore information from this backup if you have to. For example, this backup would let you quickly recover 
if a power fluctuation or another problem occurred during the year-end close procedure. 
 
To create a backup in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains, follow these 
steps:  
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1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, 
and then click Backup. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, click 
Backup on the File menu. 

 

2. In the Back Up Company window, click the company name in the Company Name list. 

3. Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup PostYearEndClosingBackup2007. 

 

Year-to-date finance charges on customer statements for December and for January 
Year-to-date finance charges are not automatically printed on customer statements for December and for 
January.  

December statements 
To add the year-to-date finance charges to the December statements, follow these steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point 
to Customize, and then click Report Writer.  

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to 
Customize on the Tools menu, and then click Report Writer. 

 

2. In the Product list, click Microsoft Dynamics GP, and then click OK. 

3. Click Reports. 

4. Use the appropriate method:  

• If you have not previously modified the statement form, click the statement form that you 
print in the Original Reports list, click Insert, and then click the statement form in the 
Modified Reports list. 

• If you previously modified the statement form, click the statement form in the Modified 
Reports list.  

 

5. Click Open. 

6. In the Report Definition window, click Tables. 

7. In the Report Table Relationships window, click RM Customer MSTR, and then click New. 
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8. In the Related Tables window, click Customer Master Summary, and then click OK. 

9. Click Close. 

10. Click Layout. 

11. In the resource list in the Toolbox box, click Customer Master Summary. 

12. In the field list, drag Finance Charges CYTD to the layout of the report. You can position this 
field in any section of the report. 

13. On the File menu, click Microsoft Dynamics GP. When you are prompted to save the changes, 
click Save. 

14. If you have not previously modified this report, you must grant security to the report. To do this, 
use the appropriate method. 
 
Microsoft Dynamics GP 10.0  

a. On the Microsoft Dynamics GP menu, point to Tools, point to Setup, point to Systems, 
and then click Alternate/Modified Forms and Reports.  

b. In the ID box, enter the user ID. 

c. In the Product list, click Microsoft Dynamics GP.  

d. In the Type list, click Reports. 

e. Expand Sales, and then expand the node of the modified form. 

f.  Click Microsoft Dynamics GP (Modified). 

Microsoft Dynamics GP 9.0 or Microsoft Business Solutions - Great Plains 8.0 
 
Use one of the following methods.  

• Use the Advanced Security tool. To do this, follow these steps:  

a. On the Tools menu, point to Setup, point to System, and then click Advanced 
Security. If you are prompted, type the system password. 

b. Click View, and then click by Alternate, Modified and Custom. 

c. Expand Microsoft Dynamics GP, expand Reports, expand Sales, and then expand 
the statement form. 

d. Click Microsoft Dynamics GP (Modified). 

e. Click Apply, and then click OK.  
 
Note By default, the current user and the current company are selected when you 
start the Advanced Security tool. Any changes that you make are for the current user 
and the current company. However, you can select additional users in the User area of 
the Advanced Security window. You can select additional companies in the Company 
area of the Advanced Security window. 

 

• Use standard Microsoft Dynamics GP security. To do this, follow these steps:  

a. On the Tools menu, point to Setup, point to System, and then click Security. If you 
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are prompted, type the system password. 

b. In the User ID list, click the user ID of the user who you want to access the report.  

c. In the Type list, click Modified Reports. 

d. In the Series list, click Sales.  

e. In the Access List box, double-click the statement form, and then click OK. An 
asterisk appears next to the report name. 

 

 

January statements 
To add the year-to-date finance charges to the January statements, follow these steps:  

1. Follow steps 1 through 11 in the "December statements" section. 

2. In the field list, drag Finance Charges LYR Calendar to the layout of the report. You can position 
this field in any section of the report. 

3. Follow steps 13 and 14 in the "December statements" section. 

 

Applies To 
• Receivables Management, when used with: 

  Microsoft Dynamics GP 10.0 

  Microsoft Dynamics GP 9.0 

  Microsoft Business Solutions–Great Plains 8.0
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PAYABLES MANAGENMENT YEAR-END CLOSING PROCEDURES 
 

Note Before you follow the instructions in this article, make sure that you have a complete backup copy of 
the database that you can restore if a problem occurs. 

In This Section 

SUMMARY 

INTRODUCTION 

MORE INFORMATION 

  

Payables Management master year-end closing checklist 

  

Payables Management calendar year-end closing checklist 

  

Payables Management fiscal year-end closing checklist 

  

Detailed information for each step in the year-end checklist  

  

Frequently asked questions 

APPLIES TO 

Summary 
This article describes the recommended year-end closing procedures for the Payables Management module 
in Microsoft Dynamics GP and in Microsoft Great Plains. The "More Information" section contains the 
following information:  

• A checklist of the steps that you must follow to complete the calendar year-end closing procedures.  

• A checklist of the steps that you must follow to complete the fiscal year-end closing procedures.  

• Detailed information about each step in the checklists. 

• A list of frequently asked questions.  

 

Introduction 
Read this whole article before you perform the steps. If you have questions, contact Microsoft Business 
Solutions Technical Support.  

  



Martin and Associates’ Holiday Lunch and Learn  Microsoft Dynamics GP Year End Processing 

22  

 

More Information 

Payables Management master year-end closing checklist 
Note Use this checklist if you are closing your fiscal year and your calendar year at the same time.  

1. Post all transactions for the year. 

2. Print the Aged Trial Balance with Options report. 

3. Print the Vendor Period Analysis Report. 

4. Install the year-end update 

5. Make a backup that is named "Pre-1099 Edits." 

6. Verify the 1099 information and edit it if it is required. 

7. Print the 1099 statements. 

8. Make a backup that is named "Pre Year-End." 

9. Close the year. 

10. Close the fiscal periods. 

11. Close the tax year. 

12. Make a backup that is named "Post Year-End." 

 

Payables Management calendar year-end closing checklist 
Note Although the Payables Management module is date-sensitive in Microsoft Business Solutions - Great 
Plains 7.0 and in later versions, the SmartList objects, the Payables Management summary reports, and the 
Amounts Since Last Close view of the Vendor Yearly Summary window are updated based on the closing 
of the Payables Management module. Therefore, we recommend that you follow these steps so that the 
SmartList objects, the Payables Management summary reports, and the Amounts Since Last Close view of 
the Vendor Yearly Summary window are correct.  

1. Post all transactions for the calendar year. 
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2. Print the Aged Trial Balance with Options report. 

3. Make a backup that is named "Pre-1099 Edits." 

4. Verify the 1099 information and edit it if it is required. 

5. Print the 1099 statements. 

6. Install the year-end update 

7. Make a backup that is named "Pre Year-End." 

8. Close the calendar year. 

9. Close the fiscal periods. 

10. Close the tax year. 

11. Make a backup that is named "Post Year-End." 

 

Payables Management fiscal year-end closing checklist 

1.  

2. Print the Vendor Period Analysis Report. 

3. Make a backup that is named "Pre Year-End." 

4. Close the fiscal year. 

5. Close the fiscal periods. 

6. Make a backup that is named "Post Year-End." 
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Detailed information for each step in the year-end checklist  

Step 1: Post all transactions for the year 
Post all transactions for the year before you close the year. If you want to enter future period transactions 
before you close the year, create a new batch for the future period transactions. Save the future period 
transactions in the new batch, but do not post the new batch until after the year has been closed. 
 
The following areas of Microsoft Dynamics GP are not date-sensitive:  

• The Amounts Since Last Close view of the Vendor Yearly Summary window 

• SmartList objects 

• Vendor Summary reports 

These areas of Microsoft Dynamics GP will be incorrect if you do not close the payables year after you enter 
all 2006 transactions and before you enter all 2007 transactions. However, the Amounts Since Last Close 
view of the Vendor Yearly Summary window is editable. Therefore, you can update the information in the 
Amounts Since Last Close view of the Vendor Yearly Summary window if it is required.  
 
To access the Amounts Since Last Close view of the Vendor Yearly Summary window, follow these steps:  

1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor Credit Summary window, type a vendor ID in the Vendor ID field, and then click 
Yearly. 

3. In the Summary View list, click Amounts Since Last Close. 

To view the SmartList columns that are affected, follow these steps:  

1. On the View menu, click SmartList. 

2. Click Vendors. 

3. Click Columns. 

4. Click Add. 

5. Click the following fields in the Available Columns list. 
Note The items flagged with an asterisk are affected by the calendar year-end close. All other items 
are affected by the fiscal year-end close. 
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• *1099 Amount YTD 

• *1099 Amount LYR 

• Amount Billed YTD 

• Amount Billed LYR 

• Amount Paid YTD 

• Amount Paid LYR 

• Average Days To Pay - Year 

• Discount Available LYR 

• Discount Available YTD 

• Discount Lost LYR 

• Discount Lost YTD 

• Discount Taken LYR 

• Discount Taken YTD 

• Finance Charge LYR  

• Finance Chare YTD  

• Number of Finance Charges LYR 

• Number of Finance Charges YTD 

• Number of Invoice LYR 

• Number of Invoice YTD 

• Number of Paid Invoice YTD 

• Returns LYR 



Martin and Associates’ Holiday Lunch and Learn  Microsoft Dynamics GP Year End Processing 

26  

 

• Returns YTD 

• Trade Discounts Taken LYR 

• Trade Discounts Taken YTD 

• Withholding LYR 

• Withholding YTD 

• Write Offs LYR 

• Write Offs YTD 

 

6. Click OK. 

7. Click OK. 

To view the Vendor Summary reports, follow these steps:  

1. On the Reports menu, point to Purchasing, and then click Analysis.  

2. In the Reports list, click Calendar Year. 

3. In the Options list, click an option, and then click Print. 

Step 2: Print the Aged Trial Balance with Options report 
We recommend that you print a paper copy of the Aged Trial Balance with Options report to keep with your 
year-end permanent financial records. To do this, follow these steps:  

1. On the Reports menu, point to Purchasing, and then click Trial Balance. 

2. In the Reports list, click Aged Trial Balance with Options. 

Step 3: Print the Vendor Period Analysis report 

We recommend that you print a paper copy of the Vendor Period Analysis report to keep with your year-end 
permanent financial records. To do this, follow these steps  

1. On the Reports menu, point to Purchasing, and then click Analysis. 
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2. In the Reports list, click Period. 

Step 4: Install the year-end update 
Install the year-end update. You only have to do this if you are using Microsoft Business Solutions - Great 
Plains 8.0 and if you have not already installed the year-end update for Payroll. To install the year-end 
update for Microsoft Business Solutions - Great Plains 8.0, follow these steps:  

1. On the Help menu, point to Products and Services, and then click Check for Year-End 
Updates. 

2. In the Payroll Year-End Update window, click Automatic, and then click Next. 

3. In the Authorization Number field of the "Log on to Customer Source for Year-End Update" 
window, enter your authorization number.  

4. In the Payroll Year-End Update window, click Finish. 

Step 5: Make a backup that is named "Pre-1099 Edits" 
Create a backup, and then put the backup in safe, permanent storage. A backup gives you a permanent 
record of the company's financial position at the end of the year, and this backup can be restored later if it is 
required. A backup lets you recover data quickly if a power fluctuation or other problem occurs during the 
year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. On the File menu, click Backup to open the Back Up Company window. 

2. In the Company Name list, click your company name. 

3. Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup "Pre-1099 Edits" to differentiate it from your other 
backups. 

Step 6: Verify the 1099 information and edit it if it is required 
To print the 1099 edit list, follow these steps:  

1. On the Tools menu, point to Routines, point to Purchasing, and then click Print 1099. 

2. On the File menu, click Print. 

To change the 1099 information for a vendor, follow these steps:  
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1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor ID field, type the ID of the vendor whose 1099 amounts you must edit, and then 
click Period. 

3. 
In the Year field, type 2006. 

4. In the Month/Period field, type the number of the period that you must edit. 

5. In the 1099 Amount field, type the correct 1099 amount. 

6. Click Save. 

Step 7: Print the 1099 statements 
Note You can do this at any time. 
 
To print the 1099 statements, follow these steps:  

1. On the Tools menu, point to Routines, point to Purchasing, and then click Print 1099. 

2. 
In the 1099 Year field, type 2006. 

3. Each of your 1099 report types must be printed separately. In the Print 1099 window, click the 
options that you want in the 1099 Type field and in the 1099 Box Number field, and then click 
Print. 

The following table provides additional information about the fields on the 1099 form and where this 
information can be located in Microsoft Dynamics GP.  

Field window where data is located 

Payers name, street address, city, state, and ZIP 
Code/Postal Code 

Print 1099 window 

Payers Federal Identification number Print 1099 window 

Recipients name, address, and Zip Code/Postal Code Primary Address of the Vendor Maintenance 
window 

Recipients identification number Tax ID field of the Vendor Maintenance 
Options window 

Amounts for boxes 1-9 on the Dividend Form or 1-16 on the 
Miscellaneous Form 

1099 Amount field in the Vendor Yearly 
Summary window 
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Currently, Microsoft Dynamics GP does not handle magnetic media filing of state 1099s. The following 
Microsoft Business Solutions - Great Plains Partner does offer compatible State W-2 and 1099 magnetic 
media products. For more information, contact:  

Greenshades Accounting Software, Inc.  
7800 Belfort Parkway Suite 220  
Jacksonville, FL 32207  
General: 1-800-209-9793 (Toll-Free)  
Sales: 1-800-209-9793x2 (Toll-Free)  
sales@greenshades.com  
http://www.greenshades.com 

Step 8: Make a backup that is named "Pre Year-End" 
Create a backup, and then put the backup in safe, permanent storage. A backup gives you a permanent 
record of the company's financial position at the end of the year, and this backup can be restored later if it is 
required. A backup lets you recover data quickly if a power fluctuation or other problem occurs during the 
year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. On the File menu, click Backup to open the Back Up Company window. 

2. In the Company Name list, click your company name. 

3. Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup "Pre Year-End" to differentiate it from your other 
backups. 

Step 9: Close the year 
To close the year, follow these steps:  

1. On the Tools menu, point to Routines, point to Purchasing, and then click Year-End Close. 

2. If you are closing both your fiscal and calendar year at the same time, click All. If you are just 
closing your calendar year, click Calendar. If you are just closing your fiscal year, click Fiscal. 

3. Click to select the Print Report check box, and then click Close Year. 
Note We recommend that you keep a paper copy of the year-end report together with your 
permanent year-end audit records. 

To view the Vendor Yearly Summary window, follow these steps:  

1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor ID field, type a vendor ID to view, and then click Yearly.  
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The calendar year details 
The calendar year-end process in Microsoft Dynamics GP will clear the 1099 Amount Year to Date field 
and then transfer the amount to the 1099 Amount Last Year field for the Amounts Since Last Close 
view of the Vendor Yearly Summary window. 
 
The fiscal year details 
The fiscal year-end process in Microsoft Dynamics GP will clear the following fields:  

• Amount Billed YTD 

• Amount Paid YTD 

• Average Days To Pay - Year 

• Discount Available YTD 

• Discount Lost YTD 

• Discount Taken YTD 

• Finance Charge YTD  

• Number of Finance Charges YTD 

• Number of Invoice YTD 

• Number of Paid Invoice YTD 

• Returns YTD 

• Trade Discounts Taken YTD 

• Withholding YTD 

• Write Offs YTD 

The amounts in these fields will also be updated in the Amounts Since Last Close view of the Vendor 
Yearly Summary window:  

• Amount Billed LYR 
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• Amount Paid LYR 

• Discount Available LYR 

• Discount Lost LYR 

• Discount Taken LYR 

• Finance Charge LYR  

• Number of Finance Charges LYR 

• Number of Invoice LYR 

• Returns LYR 

• Trade Discounts Taken LYR 

• Withholding LYR 

• Write Offs LYR 

Step 10: Close the fiscal periods 
You can use the Fiscal Periods Setup window to close any fiscal periods that are still open for the year. This 
prevents users from accidentally posting transactions to the wrong period or year. Verify that you have 
posted all transactions for the period and the year for all modules before closing fiscal periods. If you must 
later post transactions to a fiscal period that you have already closed, you can return to the Fiscal Periods 
Setup window to reopen the period before you can post a transaction.  
 
To close a fiscal period, follow these steps:  

1. On the Tools menu, point to Setup, point to Company, and then click Fiscal Periods. 

2. Click to select the Purchasing check box for the Period that you must close. 

Step 11: Close the tax year 
Note This procedure should only be completed after you have completed the year-end closing procedures 
for all sales and purchasing modules. 
 
To close the tax year, follow these steps:  
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1. On the Tools menu, point to Routines, point to Company, and then click Tax Year-End Close. 

2. Click to select the Close Year check box and the Print Report check box. 

3. Click Process. When you are prompted to continue with the year-end close. Click Yes. 
Note We recommend that you keep a paper copy of the year-end report together with your 
permanent year-end audit records. 

Step 12: Make a backup that is named "Post Year-End" 
Create a backup, and then put the backup in safe, permanent storage. A backup gives you a permanent 
record of the company's financial position at the end of the year, and this backup can be restored later if it is 
required. A backup lets you recover data quickly if a power fluctuation or other problem occurs during the 
year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. On the File menu, click Backup to open the Back Up Company window. 

2. In the Company Name list, click your company name. 

3. Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup "Post Year-End" to differentiate it from your other 
backups. 

 

Frequently asked questions 
Q1: Are inactive vendor records cleared during year-end closing? If not, how can inactive vendor 
records be removed?  
 
A1: No, inactive vendor records are not automatically removed. To remove an inactive vendor record, the 
following conditions must be true:  

• No current year 1099 amounts exist for the vendor 

• The vendor has no documents in work or history. 

To delete all inactive vendor records that fit these criteria, follow these steps:  

1. On the Tools menu, point to Utilities, point to Purchasing, and then click Mass Vendor Delete. 

2. In the Range list, click by Vendor Status. 
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3. In the From list, click Inactive. 

4. In the To list, click Inactive. 

5. Click Process. 

Q2: What should I do if I must issue a check on January 2, 2007 but I am not ready to close 2006 
yet? 
 
A2: Print the checks, but post them after you process your year-end closing. If you must post the checks 
immediately, change the Amount Paid fields in the Amounts Since Last Close view of the Vendor Yearly 
Summary window.  
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FIXED ASSEST MANAGEMENT MODULE YEAR-END CLOSING 
PROCEDURES  
 

In This Section 

SUMMARY 

INTRODUCTION 

MORE INFORMATION 

  

Year-end checklist 

    

Step 1: Perform all the year-end closing procedures for Payables Management in Microsoft Dynamics 
GP 

    

Step 2: Enter all the fixed asset transactions for the current fiscal year 

    

Step 3: Depreciate all assets through the last day of the current fiscal year 

    

Step 4: Perform the GL Posting (GL Interface) process (This step is optional.) 

    

Step 5: Run any year-end reports that you want to keep as part of the year-end financial records 

    

Step 6: Guarantee that the Fixed Assets calendar is built correctly (This step is optional.) 

    

Step 7: Verify that the quarters are set up correctly for all the fiscal years 

    

Step 8: Create a backup 

    

Step 9: Perform the fixed assets year-end closing routine 

  

Frequently asked questions (FAQ) 

APPLIES TO 

Summary 
This document outlines the recommended year-end closing procedures for Fixed Asset Management in 
Microsoft Dynamics GP and in Microsoft Business Solutions - Great Plains. This article includes a checklist of 
the steps that you must follow to complete these procedures. The "More information" section contains 
detailed information about each step. A series of frequently asked questions (FAQ) follows the description of 
the procedures. 

Introduction 
Read this document before you perform any of the following procedures. If you have any questions, contact 
Technical Support for Microsoft Dynamics.  

More Information 

Year-end checklist 

Step 1: Perform all the year-end closing procedures for Payables Management in Microsoft 
Dynamics GP 
Close Payables Management first. This action guarantees that all the outstanding fixed asset transactions 
are capitalized. For more information about closing Payables Management, click the following article number 
to view the article in the Microsoft Knowledge Base:  
875169 Year-end closing procedures for the Payables Management module in Microsoft Dynamics GP and in 
Microsoft Business Solutions - Great Plains  

Step 2: Enter all the fixed asset transactions for the current fiscal year 
Post all the additions, the changes, the transfers, and the retirements for the current fiscal year. 
 
Note Transfers and undo retirement transactions should never be performed in a historical year.  
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Step 3: Depreciate all assets through the last day of the current fiscal year 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 
Routines, point to Fixed Assets, and then click Depreciate. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to 
Routines on the Tools menu, point to Fixed Assets, and then click Depreciate.  

 

2. In the Depreciation Target Date box, type the last date of the current fiscal year. 

3. To insert all the fixed asset books, click All. 

4. Click Depreciate. 

Step 4: Perform the GL Posting (GL Interface) process (This step is optional.) 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 
Routines, point to Fixed Assets, and then click GL Posting. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to 
Routines on the Tools menu, point to Fixed Assets, and then click GL Posting.  

 

2. 
In the Beginning Period box, type 2007-012. 
 
Note The 2007-012 placeholder represents period 12 of the fiscal year 2007. If you are not running 
on a calendar fiscal year, or if you have more than 12 periods, the period that you type is different. 

3. In the Ending Period box, type 2007-012. 

4. In the Transaction Date box, type the last date of the current fiscal year, or type the date when 
you need the posting to affect the general ledger. 

5. Click Continue. 

6. When you receive a message that the batch number is being created, click Continue.  

7. In the Report Destination window, click to select the Printer check box, and then click OK.  
 
Note You may want to keep this report as part of the year-end financial records. 

Step 5: Run any year-end reports that you want to keep as part of the year-end financial 
records 
The year-to-date depreciation amounts for previous fiscal years are not kept in Fixed Asset Management. 
Therefore, you must print any reports that contain this information before you close the year.  
 
There are several reports available for fixed assets. We recommend that you print the following reports:  

• Annual Activity 
 
To print the Annual Activity report, point to Fixed Assets on the Reports menu, and then click 
Activity. 
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• Additions 
 
To print the Additions report, point to Fixed Assets on the Reports menu, and then click 
Transaction.  

• Retirements 
 
To print the Retirements report, point to Fixed Assets on the Reports menu, click Transaction, 
and then click Retirements in the Reports list. 

• Transfers 
 
To print the Transfers report, point to Fixed Assets on the Reports menu, click Transaction, and 
then click Transfers in the Reports list. 

• Depreciation Ledger 
 
To print the Depreciation Ledger report, point to Fixed Assets on the Reports menu, click 
Depreciation, and then click Depreciation Ledger in the Reports list. 

• Property Ledger 
 
To print the Property Ledger report, point to Fixed Assets on the Reports menu, click Inventory, 
and then click Property Ledger in the Reports list. 

• "Fixed Assets to General Ledger Reconciliation" 
 
To print the "Fixed Assets to General Ledger Reconciliation" report, point to Fixed Assets on the 
Reports menu, click Activity, and then click Fixed Assets to General Ledger Reconciliation in 
the Reports list. 

If you have more than one fixed asset book, we recommend that you also print the following reports:  

• "Book to Book Reconciliation" 
 
To print the "Book to Book Reconciliation" report, point to Fixed Assets on the Reports menu, and 
then click Comparison.  

• "Book to Book YTD Depreciation Comparison" 
 
To print the "Book to Book YTD Comparison" report, point to Fixed Assets on the Reports menu, 
click Comparison, and then click Book to Book YTD Depreciation Comparison in the Reports 
list. 

Step 6: Guarantee that the Fixed Assets calendar is built correctly (This step is optional.) 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 
Utilities, point to Fixed Assets, and then click Build Calendar. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to 
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Utilities on the Tools menu, point to Fixed Assets, and then click Build Calendar. 
 

2. Click Inquire, and then click Verify. When you are prompted to verify the periods, click OK. 

3. In the Report Destination window, click Screen, and then click OK. 
 
Note The Message column of the report must say OK. If the Message column says Missing for 
any line, see question 1 in the "Frequently asked questions (FAQ)" section. 

Step 7: Verify that the quarters are set up correctly for all the fiscal years 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 
Utilities, point to Fixed Assets, and then click Quarter. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to 
Utilities on the Tools menu, point to Fixed Assets, and then click Quarter. 

 

2. Make sure that the following boxes are not empty:  

• Start Date 

• Mid Date 

• End Date 

Note These boxes must exist for each quarter. If any box is empty, type the appropriate date in 
that box. 

Step 8: Create a backup 
This backup should be stored off-site together with the rest of the year-end documentation. This backup 
gives you a permanent record of the company's financial position at the end of the year. Additionally, this 
backup can be restored later if it is required. Making a backup guarantees that you can quickly recover if a 
power fluctuation or other problem occurs during the year-end closing procedures. 
 
To create a backup in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains, follow these 
steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, 
and then click Backup. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, click 
Backup on the File menu. 

 

2. In the Company Name list, click the company name. 

3. Change the path of the backup if you must, and then click OK. 
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Step 9: Perform the fixed assets year-end closing routine 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 
Routines, point to Fixed Assets, and then click Year End.  

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to 
Routines on the Tools menu, point to Fixed Assets, and then click Year End.  

 

2. Verify that the fiscal year that is displayed for each book is the current fiscal year. (The current 
fiscal year is the year that you are closing.) 
 
Note If the fiscal year that is displayed for a book is not the current fiscal year, see question 2 in 
the "Frequently asked questions (FAQ)" section. 

3. Click a book that you want to close, and then click Insert. Repeat this step until all the books that 
you want to close have been inserted. 

Note Microsoft Dynamics GP and Microsoft Business Solutions - Great Plains perform the following 
procedures during the year-end closing routine:  

• In the Asset General Information window, the Quantity field is copied to the Begin Quantity field of 
the Expand Quantity window. 

• In the Expand Last Maintenance window, the YTD Maintenance amount is cleared. 

• In the Asset Book window, the YTD Depreciation Amount is cleared. 

• The following procedures are performed:  

• The Cost Basis field is copied to the Begin Year Cost field. 

• The LTD Depreciation field is copied to the Begin Reserve field. 

• The Salvage Value field is copied to the Begin Salvage field. 
 

• In the Book Setup window, the Current Fiscal Year field is increased by one. 

Note A report is not generated during the fixed assets year-end closing routine.  Frequently asked questions (FAQ) 
Q1: When I verified my Fixed Assets calendar, my "Message" column had several dates that had 
a status of "Missing." How can I fix this problem? 
 
A1: This problem may occur if the fiscal year is not a calendar year, and the fiscal year does not have 365 
days. Or, if the fiscal year is a leap year, and it does not have 366 days. In this scenario, you must create 
"dummy" calendar years in the Fixed Assets calendar so that the calendar is built without any missing days. 
For an example of years in a fiscal period setup calendar, see the following table.  

Fiscal year Start date End date 

2003 January 1, 2003 December 31, 2003 
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2004 January 1, 2004 December 26, 2004 

2005 December 27, 2004 December 29, 2005 

2006 December 30, 2005 December 29, 2006 

2007 December 30, 2006 December 29, 2006 

In this scenario, the 2007 fiscal year has only 363 days. Therefore, a dummy year 2008 that has 365 days 
must be set up in the Fiscal Periods Setup window. The Start Date box for this dummy year would read 
December 28, 2007. The End Date box for this dummy year would read December 27, 2006. As soon 
as this year is created, the Fixed Assets calendar must be rebuilt and replaced. For more information about 
how to rebuild the Fixed Assets calendar, click the following article number to view the article in the 
Microsoft Knowledge Base:  
874133 How to rebuild the Fixed Assets calendar in Microsoft Dynamics GP  
Q2: The fiscal year that is displayed for my book in the Asset Year End window is not 2007. I 
closed 2006 last year, and I have not yet closed 2007. What should I do? 
 
A2: See the answer for question 5. 
 
Q3: I have closed General Ledger in Microsoft Dynamics GP, and I now realize that I have not yet 
closed Fixed Asset Management. Can I perform the fixed assets year-end closing routine at this 
point? 
 
A3: We recommend that you close General Ledger last, after all the subsidiary modules have been closed. 
However, Fixed Asset Management can be closed after General Ledger is closed. The GL Posting (GL 
Interface) process can be performed, and then the transaction or transactions can be posted to the closed 
year or to the historical year in the general ledger. For more information about the GL Posting (GL Interface) 
process, see step 4 in the "Year-end checklist" section. 
 
To post transactions to the historical year in the general ledger, make sure that the following options are 
selected in the General Ledger Setup window:  

• Allow Posting to History 

• Maintain History Accounts 

• Maintain History Transactions 

Notes  

• To access the General Ledger Setup window in Microsoft Dynamics GP 10.0, point to Tools on the 
Microsoft Dynamics GP menu, point to Setup, point to Financial, and then click General Ledger. 

• To access the General Ledger Setup window in Microsoft Dynamics GP 9.0 or in Microsoft Business 
Solutions - Great Plains 8.0, point to Setup on the Tools menu, point to Financial, and then click 
General Ledger. 

The posted transaction will update the historical year, and it will roll forward as a beginning balance to the 
open year. If any expense accounts or any revenue accounts were included in the transaction, they will 
automatically close out to the Retained Earnings account or accounts. 
 
Q4: I ran the year-end routine in Fixed Asset Management, and then I ran depreciation in the 
new year. I see that the depreciation is highly overstated and that some assets have a negative 
number in the "Net Book Value" field. Why is the system calculating so much depreciation? 
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A4: This problem occurs if the following conditions are true:  

• The year was closed. 

• The assets were not depreciated through the last day of the fiscal year. 

Consider the following example:  

• The fiscal year is a calendar year (January 1 through December 31). 

• The assets were depreciated through December 28 when the year was closed. 

In this example, depreciation will be incorrect the next time that depreciation is run. The system does not 
recalculate the yearly rate when the year-end closing routine is performed. Therefore, fixed assets take a 
full year of depreciation in the last few days that remain in the previous year (December 29 through 
December 31). The rate of depreciation is the yearly rate currently on each asset. Additionally, if there are 
assets that are near the end of their original life, the Net Book Value field may become negative.  
 
There are two workarounds for this problem:  

• Recommended workaround 
Restore the data from a backup, run depreciation through the last day of the year, and then perform 
the year-end closing procedures. 

• Alternative workaround 
Reset life on all the assets. 

Note If amounts on the assets have ever been entered for the YTD Depreciation field or for the LTD 
Depreciation field, resetting life on the assets will change these amounts, and the result may be different. 
If you change the YTD Depreciation field or the LTD Depreciation field by resetting life on the asset, you 
will cause inconsistencies between Fixed Asset Management and General Ledger. These inconsistencies must 
be explained. 
 
Q5: Instead of completing the year-end routine for Fixed Asset Management, I manually changed 
the "Current Fiscal Year" field in the Book Setup window to the next year. Do I have to go back 
and run the year-end closing routine, or can I continue to process activity in Fixed Asset 
Management for the new year? 
 
A5: If no activity, such as additions, changes, transfers, retirements, or depreciation, has been run for the 
new year, the Current Fiscal Year field in the Book Setup window can be changed back to the previous 
year, and then the year-end closing routine can be processed. 
 
If any activity, such as additions, changes, transfers, retirements, or depreciation, has been run for the new 
year, restore the data from a backup, and then continue with the year-end closing routine. 
 
In either situation, the year-end closing routine must be run. If the year-end closing routine is not 
completed, the amount in the YTD Depreciation field will be overstated on any report that includes assets 
that were retired or that were fully depreciated in the previous year. If the year-end closing routine is not 
performed, the amounts in the YTD Depreciation field will not be cleared. The amounts in the YTD 
Depreciation field will not be zeroed out. Therefore, these amounts will be incorrectly included in the 
reports for the new year.  
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Applies To 
• Fixed Asset Management, when used with: 

  Microsoft Dynamics GP 10.0 

  Microsoft Dynamics GP 9.0 

  Microsoft Business Solutions–Great Plains 8.0
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GENERAL LEDGER YEAR-END CLOSING PROCEDURES  
 

In This Section 

SUMMARY 

INTRODUCTION 

MORE INFORMATION 

  

Year-end closing checklist 

  

Frequently asked questions 

APPLIES TO 

Summary 
This article outlines the recommended year-end closing procedures for Microsoft Dynamics GP and for 
Microsoft Business Solutions - Great Plains. This article contains a checklist of the steps in the procedure, 
detailed information for each step, and a series of frequently asked questions. 

Introduction 
Read this article before you follow any steps. For information about technical support for the General Ledger 
year-end closing procedures, visit the following Microsoft Web site:  
http://www.microsoft.com/dynamics/support/default.mspx 
 
 
During the year-end closing routine, all the records that will be moved are put in a temporary table before 
they are moved to the GL30000 table. You must have free disk space that is equal to the size of the 
GL20000 table to perform the routine. 
An Automated Solution script may be available to perform this task. For more information about the year-
end close Automated Solution, visit the following Microsoft Dynamics Web site:  
https://mbs.microsoft.com/customersource/support/selfsupport/AutomatedSolutions.htm 

More Information 

Year-end closing checklist 

1. Complete the posting procedures and the closing procedures for other modules. 
 
Note This step is only required if General Ledger is integrated with other modules. 

2. Post the final adjusting entries in General Ledger. 

3. Print an account list to verify the posting type of each account. 

4. Close the last period of the fiscal year. 
 
Note This step is optional. 

5. Optional: Perform file maintenance on the Financial series group of modules. 

6. Verify the settings in the General Ledger Setup window. 
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7. Make a backup. 

8. Print a final Detailed Trial Balance report. 

9. Print the year-end financial statements. 

10. Set up a new fiscal year. 

11. Close the fiscal year. 

12. Close all the fiscal periods for all the series. 
 
Note This step is optional. 

13. Adjust the budget figures for the new year, and then print the financial statements. 

14. Make a backup. 

1. Complete the posting procedures and the closing procedures for other modules. 
 
Only follow this step if General Ledger is integrated with other modules. If General Ledger is not 
integrated with other modules, skip this step.  

a. Post final transactions in all the modules except in General Ledger. 

b. Complete the month-end procedure and the quarter-end procedure for all the modules except 
for General Ledger.  

c. Complete the year-end closing procedures for each module in the following order:  

1. Inventory 
 
For more information, click the following article number to view the article in the 
Microsoft Knowledge Base:  
872713 Inventory year-end closing procedures in Inventory Control in Microsoft 
Dynamics GP  

2. Receivables Management 
 
For more information, click the following article number to view the article in the 
Microsoft Knowledge Base:  
857444 Year-end closing procedures for Receivables Management in Microsoft 
Dynamics GP and in Microsoft Business Solutions - Great Plains  

3. Payables Management 
 
For more information, click the following article number to view the article in the 
Microsoft Knowledge Base:  
875169 Year-end closing procedures for the Payables Management module in Microsoft 
Dynamics GP and in Microsoft Business Solutions - Great Plains  

4. Fixed Asset Management 
 
For more information, click the following article number to view the article in the 
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Microsoft Knowledge Base:  
865653 The year-end closing procedures for the Fixed Asset Management module in 
Microsoft Dynamics GP  

 

Note Year-end procedures for Payroll are independent of the procedures in other modules. These 
procedures are always performed at the end of the calendar year. For more information, click the 
following article number to view the article in the Microsoft Knowledge Base:  

850663 Year-end closing procedures for Microsoft Dynamics GP Payroll  

2. Post the final adjusting entries in General Ledger. 
 
The adjusting entries include all the entries that correct errors that were made when transactions 
were recorded. The adjusting entries also include journal entries that are used to assign revenues 
or expenses to the period in which the revenues were earned or in which the expenses were 
incurred. 
 
If you must make any adjusting entries to allocate revenue, expenses, or depreciation to the year 
that you are closing, use the Transaction Entry window or the Quick Journal Entry window to make 
adjusting entries in General Ledger. 
 
The Second Closing Period feature in General Ledger lets you have a second closing period that 
has the same start date as the last day of the first closing period. This feature lets you add initial 
adjusting entries in the first closing period. This feature also lets you add post-audit entries in the 
second closing period. This feature enables separate tracking of the adjusting entries that are 
made after the year is closed. 
For more information about second closing periods, click the following article number to view the 
article in the Microsoft Knowledge Base:  

871679 Information about a second closing period in General Ledger in Microsoft Dynamics GP  

Note If you are using closing periods and you reconcile, the transactions all move to the first 
period with the start date. 

3. Print an account list to verify the posting type of each account. 
 
The posting type determines whether an account is closed to the retained earnings account or 
whether an account brings a balance forward to the next fiscal year. If the account balance will be 
brought forward at the end of the year, the posting type must be set to Balance Sheet. If the 
account balance will be closed to a retained earnings account at the end of the year, the posting 
type must be set to Profit and Loss. Use the Account Maintenance window if you must change 
the posting type for an account.  
 
Follow these steps to print an account list:  

a. On the Reports menu, point to Financial, and then click Account. 

b. In the Reports list, select All Accounts, and then click New. 

c. In the Option box, type all accounts. 

d. Click to select the Inactive Accounts check box. 

e. Click Destination to specify a report destination, and then click OK. 

f.  Click Print. 
 

4. Close the last period of the fiscal year. 
 
This step is optional. 
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You can use the Fiscal Periods Setup window to close all fiscal periods that are still open for the 
year. This prevents transactions from being posted to the wrong period or to the wrong year. 
 
Notes  

• Make sure that you post all the transactions for the period and for the year for all modules 
before you close the fiscal periods. Later, if you have to post transactions to a fiscal period 
that you already closed, you must return to the Fiscal Periods Setup window to reopen the 
period. 

• If you use Microsoft FRx, keep one period in the most recent historical year open to prevent 
the following error message:  
FRX Print Engine Failed to Load the Company Calendar. 
For more information, click the following article number to view the article in the Microsoft 
Knowledge Base:  
874932 "Failed to Load Company Calendar" Checklist for FRx  

 

5. Optional: Perform file maintenance on the Financial series group of modules. 
 
Run the check links procedure on the Financial series group of modules. 

6. Verify the settings in the General Ledger Setup window. 
 
If you want to keep historical records, you must click to select the Accounts check box and the 
Transactions check box in the Maintain History area of the General Ledger Setup window. The 
account history lets you print financial statements and calculated budgets from historical 
information. The transaction history lets you print detailed historical trial balances. The transaction 
history also lets you view the transaction details. If these check boxes are selected, both the 
account history and the transaction history are updated during the year-end closing routine. 

7. Make a backup. 
 
Make a backup of all company data, and then put the backup in safe permanent storage. The 
backup gives you a permanent record of the company's financial position at the end of the year. 
The backup can then be restored later if it is required. 

8. Print a final Detailed Trial Balance report. 
 
Use the Trial Balance Report window to print a year-end Detailed Trial Balance report.  
 
Note We recommend that you post all transactions for the period and for the year for all modules 
before you print the Detailed Trial Balance report. If you post additional transactions later, we 
recommend that you print a new Detailed Trial Balance report.  

9. Print the year-end financial statements.  
 
Print any year-end financial statements that are required. The most common financial statements 
include the following statements:  

• Balance Sheet 

• Profit and Loss Statement  

• Statement of Cash Flows 
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• Statement of Retained Earnings 
 

10. Set up a new fiscal year. 
 
Before you can perform the year-end closing routine, you must set up a new fiscal year by using 
the Fiscal Periods Setup window. 

11. Close the fiscal year.  
 
To close the fiscal year, follow these steps:  

a. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, 
point to Routines, point to Financial, and then click Year-End Closing. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, 
point to Routines on the Tools menu, point to Financial, and then click Year-End 
Closing 

 

b. Specify an account in the Retained Earnings Account box. 
 
The account that you specify in the Retained Earnings Account box is the account to which 
the year's profit and loss accounts are closed. The default account is the account that you 
specified in the General Ledger Setup window.  
 
All current-year earnings or current-year losses are transferred to the account that you 
specify in the Retained Earnings Account box. If you want to distribute the retained 
earnings for the year to more than one account, you can specify an allocation account to 
distribute the retained earnings amount to the appropriate accounts. For example, you could 
set up an allocation account to divide the earnings between several departments in the 
business. 
 
Or, you could transfer the year's profit or loss to accounts that contain a specific account 
segment. This process is known as closing to a divisional retained earnings account. For more 
information, click the following article number to view the article in the Microsoft Knowledge 
Base:  
850615 How to use divisional retained earnings accounts in General Ledger in Microsoft 
Dynamics GP  
See the "Frequently asked questions" section for more information about how to close to 
divisional retained earnings accounts. 

c. Specify the number that you want to use as the first journal entry number for the next fiscal 
year in the Starting Journal Entry box. 
 
You can accept the default number. The default number is one more than the highest journal 
entry number that is posted for the current year. Or, you can specify a new number. The 
journal entry number that you specify is used as the journal entry number for the Year-End 
Closing report. 

d. To start the routine, click Close Year. 
 
Important Click Close Year one time. If you click more than one time, you will close more 
than one year during the process. Also, if the progress window appears to stop at 50 percent, 
do not restart the routine. As long as the hard disk is processing, let the process continue. 

If you are maintaining the account history, the year-end closing routine transfers all current-year 
information for each account in the chart of accounts to the account history. If you are maintaining 
the transaction history, the year-end closing routine also transfers all current-year information for 
each account in the chart of accounts to the transaction history. The process then prepares the 
accounting system for a new fiscal year. In addition to transferring current-year figures to the 
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transaction history and to the account history, the year-end closing routine does the following:  

• The year-end closing routine reconciles and summarizes the general ledger balances that 
accumulated throughout the year. 

• The year-end closing routine removes accounts that are marked as inactive if the accounts 
match the criteria for deleting a posting account. Inactive accounts that have been set up as 
budget accounts can also be deleted if they have no activity for the year. These accounts can 
be deleted even if budget amounts from past years are associated with these accounts. 

• The year-end closing routine moves all profit and loss account balances to the retained 
earnings account. 

• The year-end closing routine summarizes balance sheet accounts and brings the balances 
forward as the beginning balances of the account in the new fiscal year. 

• The year-end closing routine prints the Year-End Closing report. 

When the year-end closing routine is complete, the Year-End Closing report is printed. This report 
lists the accounts that were closed and the transactions that were created to close those accounts. 
The Year-End Closing report is part of the audit trail. Save this report for the company's 
permanent records. The Year-End Closing report cannot be reprinted. 
 
Note If you use Microsoft SQL Server, and if database maintenance is not automated, we 
recommend that you perform database maintenance after you close the year. For more 
information about recommended database maintenance procedures, click the following article 
number to view the article in the Microsoft Knowledge Base:  

866439 Recommended maintenance with SQL Server for Microsoft Dynamics GP databases  

12. Close all the fiscal periods for all the series. 
 
This step is optional. 
 
After you complete the closing procedures for all the modules, use the Fiscal Periods Setup window 
to mark all the periods for all the series as closed. We recommend that you do this to prevent 
transactions from being posted from any module to any period that you closed. After a period is 
marked as closed, transactions cannot be posted to the period unless you reopen the period. 
Later, if you must post a transaction to a closed period, return to the Fiscal Periods Setup window 
to reopen the period. 

13. Adjust the budget figures for the new year, and then print the financial statements. 
 
Adjust the budget figures by using one of the following windows:  

• Excel-Based Budgeting 

• Budget Maintenance 

• Single-Account Budget Maintenance 

Print the "Profit and Loss" statement to verify that profit and loss accounts were closed to the 
retained earnings account. Print the balance sheet to verify that the balance sheet accounts 
indicate that the balances were brought forward. 
 
If you are using Advanced Financial Analysis to print the financial statements, you must update 
the report layout to reflect the current fiscal year. To do this, follow these steps:  

a. On the Reports menu, point to Financial, and then click Advanced Financial. 

b. In the Reports list, select the financial statement, click Open, and then click Layout. 
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c. Double-click the first column heading. 

d. If the column type is set to Period Range, to Year-to-Date, or to Variable Year-to-Date, 
select the current fiscal year in the Year list, and then click OK. 

e. Repeat steps 13a through 13d for each column of each report. 
 

14. Make a backup. 
 
Make a backup of all the company data, and then put the backup in safe permanent storage. The 
backup gives you a permanent record of the company's financial position at the start of the new 
year. This backup can be restored later if it is required. 

 

Frequently asked questions 
Q1: Do I have to close the fiscal year before the first day of the next fiscal year? 
 
A1: The year-end closing routine does not have to be completed before you start the next fiscal year. 
However, we recommend that you close the year as soon as possible. For more information about how to 
print a balance sheet if you have two open years, click the following article number to view the article in the 
Microsoft Knowledge Base:  
866371 Printing a Balance Sheet for 2007 when 2006 is an open year using FRx  
Q2: Can I make adjusting entries after I close the year? 
 
A2: You can post an entry to the most recent historical year if the Posting to History check box is selected 
in the General Ledger Setup window. If you post an entry to a closed year, a second entry is automatically 
made that updates the beginning balances for the current fiscal year. 
 
The following tables show an adjusting entry and the way the entry appears in the posting journal. 
 
Adjusting entry  

12/25/2007 Administration Expenses $500  

 Cash  $500 

Posting journal  

12/25/2007 Administration Expenses $500  

 Cash  $500 

12/31/2007 Retained Earnings $500  

 Cash  $500 

Q3: After I performed the year-end closing routine, beginning balances were brought forward for 
some of my sales and expense accounts. Some of my asset accounts also closed to the retained 
earnings account. Why did this problem occur, and what can I do to correct it? 
 
A3: The posting type that is specified in the Account Maintenance window for the account determines 
whether a balance is brought forward for the account or whether the account is closed to the retained 
earnings account. Accounts that use the Balance Sheet posting type carry a balance forward. Accounts that 
use a Profit and Loss posting type close to the retained earnings account. To resolve this problem, restore 
from a backup, correct the posting type, and then run the year-end closing routine again. 
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For more information about how to correct accounts that have an incorrect posting type without restoring 
from a backup, click the following article number to view the article in the Microsoft Knowledge Base:  
864913 How to correct accounts that were set up to use the wrong posting type after you close the year in 
General Ledger in Microsoft Dynamics GP  
Q4: I tried to run the year-end closing routine by using a divisional retained earnings account, 
but I received the following error message:  
Retained Earnings account not found. 
What can I do to resolve the problem that causes this error message? 
 
A4: Before the routine can continue, the year-end closing routine must validate that all the required 
divisional retained earnings accounts exist. For example, the Fabrikam, Inc. demonstration company uses an 
account format of nnn-nnnn-nn. The first segment represents the department. A retained earnings account 
must exist for each department that has a profit and loss account. For example, if sales account 400-4100-
00 exists, but no 400-nnnn-nn retained earnings account exists, you receive this error message. For more 
information about how to close to divisional retained earnings accounts, click the following article numbers 
to view the articles in the Microsoft Knowledge Base:  
850615 How to use divisional retained earnings accounts in General Ledger in Microsoft Dynamics GP  
850741 Error message when you try to perform the year-end closing process in General Ledger in Microsoft 
Dynamics GP: "Retained Earnings account not found"  
An Automated Solution script may be available to perform this task. For more information about error 
messages that are related to retained earnings accounts that cannot be found, visit the following Microsoft 
Dynamics Web site:  
https://mbs.microsoft.com/customersource/support/selfsupport/AutomatedSolutions.htm 
Q5: What happens to unit accounts during the year-end closing routine? 
 
A5: Unit accounts are treated as balance sheet accounts. Unit accounts have a balance that is brought 
forward when the year is closed. For more information about how to clear the beginning balances for unit 
accounts, click the following article number to view the article in the Microsoft Knowledge Base:  
857582 How to clear beginning balances for unit accounts in General Ledger in Microsoft Dynamics GP  
 
Q6: I am preparing to close the year in General Ledger. Must everyone exit Microsoft Dynamics 
GP or Microsoft Business Solutions - Great Plains before I perform the year-end routine? 
 
A6: We recommend that client computer users stop work in Microsoft Dynamics GP or in Microsoft Business 
Solutions - Great Plains while the year-end closing routine is processing. If users continue to work in the 
program, transactions may have to be entered again if problems occur during the year-end closing routine. 
 
Q7: I want to allocate the net profit to the retained earnings account or to the capital accounts 
each month. Also, net profit is supposed to be allocated to three retained earnings accounts or 
capital accounts. Can I do this? 
 
A7: No, you cannot do this. However, you can specify a non-financial account in the Account Maintenance 
window. Use a number that is not in your current account numbering scheme. This account acts as a 
suspense account for the net income or for the net loss. Every month, you can post an adjusting entry to 
the three capital accounts that you want to adjust. For the offset account, use the suspense account. When 
the year-end closing routine is finished, use the suspense account as the retained earnings account. This 
offsets all the manual adjustments that you made to the suspense account during the year. Make sure that 
the suspense account does not appear on reports. 
 
If you are using Advanced Financial Analysis for financial statements, when you format the balance sheet, 
put the NP line as the last line on the Advanced Financial Analysis statement. Then, put a page break before 
the NP line. The balance sheet must have an NP line. However, this line makes the net income or the net 
loss appear two times. Therefore, format the NP line so that it is off the financial statement. You can also 
use a report type of Other. 
 
Q8: Why is the status of some of my financial reports set to Invalid? 
 
A8: If a report is configured to use the accelerator file, any changes that are made to accounts in any one of 
the following windows causes the status of the financial report printing options to change to Invalid:  
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• Account Maintenance 

• Unit Account Maintenance 

• Mass Modify Chart of Accounts 

• Year-End Closing 

Before you print financial statements, you must update the accelerator file. To do this, follow these steps:  

a.  On the Reports menu, point to Financial, and then click Update Financial Accelerator. 

b.  Click Update, and then click Continue. 

c.  Close the Update Financial Accelerator Information window. 

Q9: How are non-financial accounts closed during the year-end closing routine? 
 
A9: If the non-financial account is configured to use the Balance Sheet posting type, the account balance 
is brought forward during the year-end closing routine. If the non-financial account is configured to use the 
Profit and Loss posting type, the account balance is closed to the retained earnings account during the 
year-end closing routine. 
 
Q10: When I try to post a batch in the General Ledger module, I receive the following message:  
Batches cannot be posted while the Year-End Close is in progress. 
The year-end closing routine is not being run in General Ledger. What should I do? 
 
A10: To resolve this issue, have all users close all transaction entry windows. Then, delete the SY00800 file 
if you are running a Microsoft SQL Server database. To do this, run the following statement on the 
DYNAMICS database.  

delete SY00800 where BACHNUMB = 'GL_Close' 
For more information, click the following article number to view the article in the Microsoft Knowledge Base:  
856550 Error message when you try to post a transaction in General Ledger in Microsoft Dynamics GP after 
the year is closed: "Year End Close is still in process and batches cannot be posted"  
Q11: I receive the following message when I try to close the year in General Ledger:  
Sorry, another user is closing the year. 
No one else is trying to close the year. What should I do? 
 
A11: To resolve this issue, delete the SY00800 file if you are using a Microsoft SQL Server database. To do 
this, run the following statement in SQL Query Analyzer on the DYNAMICS database. 

delete SY00800 where BACHNUMB = 'GL_Close' 
Q12: I am performing the year-end closing routine in General Ledger and it appears to be 
stopped at 50 percent. My workstation seems to have stopped responding. What should I do?  
 
A12: If the year-to-date transaction open file (GL20000) is large, it may take a long time for the year-end 
closing routine to finish. If the hard disk is still processing, the year-end closing routine has not stopped 
responding. We recommend that you let the routine run. If the hard disk is not processing, we recommend 
that you restore from a backup. Then, follow the steps in this article again, starting at step 5. 
 
Q13: If an adjusting entry has been posted to a year that is closed, can I print a corrected Trial 
Balance report for that year?  
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A13: Yes, you can print a corrected Trial Balance report for the year that is closed. To do this, follow these 
steps:  

1. On the Reports menu, point to Financial, click Trial Balance, and then click New. 

2. 
In the Option field, type With Adjustments. 

3. In the Include area, click to select the Posting Accounts check box. 

4. In the Year area, click to select the History check box, and then select the historical year in the 
Year list. 

5. Click Destination to specify a report destination, and then click OK. 

6. Click Print. 

Q14: How do Microsoft Dynamics GP and Microsoft Business Solutions - Great Plains determine 
the financial statement that is printed for the account that I am adding? 
 
A14: The category determines the type of financial statement that is printed when you use quick financial 
statements for the account that you are adding. The category is either the Balance Sheet category or the 
"Profit and Loss" category. You must format the reports to print the accounts that you want in Advanced 
Financial Analysis and in Microsoft FRx. The posting type is used during the year-end closing routine to 
determine the accounts that close to the retained earnings account and to determine the account that 
carries a balance forward. The posting type does not affect the financial statements. 
 
Q15: When I tried to perform the year-end closing routine, I received an error message that 
stated that a single-use batch or a quick journal transaction had not been posted. What does this 
error message mean? 
 
A15: When you try to perform the year-end closing routine, you may receive the following error message:  
A single use batch or quick journal transaction has not been posted yet. Do you want to continue closing? 
You receive this error message if an unposted single-use batch or an unposted quick journal transaction 
exists in General Ledger. This error message does not prevent you from continuing with the year-end closing 
routine. If you do not want to post the single-use batch or the quick journal transaction, continue with the 
year-end closing routine. 

 

Applies To 
• General Ledger, when used with: 

  Microsoft Dynamics GP 10.0 

  Microsoft Dynamics GP 9.0 

  Microsoft Business Solutions–Great Plains 8.0
 

 

 


